Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Task Manager Issue - HELP!


  • This topic is locked This topic is locked

#1
X-Death

X-Death

    banned

  • Banned
  • PipPip
  • 14 posts
When I press 'CONTROL + ALT + DELETE', the screen only appears with the Task Manager and there are options like, "Shut Down", "Log Off", "Task Manager", etc etc, like this, http://www.du.edu/ut...ml/taskmana.gif. and how do I change the Task Manager option so the Task Manager appears like a pop-up like this, http://www.jegsworks...nager-winxp.gif?

Edited by X-Death, 16 January 2006 - 06:10 PM.

  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi X-Death...

Double click anywhere on the border of the Task Manager window.

wannabe1
  • 0

#3
X-Death

X-Death

    banned

  • Topic Starter
  • Banned
  • PipPip
  • 14 posts

Hi X-Death...

Double click anywhere on the border of the Task Manager window.

wannabe1


no, i want to make it so it always appears as a pop-up so that other option does not appear when i press cntrl alt del.

and i did not even understand what you meant.

HELP!!!!!

Edited by X-Death, 16 January 2006 - 06:16 PM.

  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Your Task Manager is now running in "Tiny Footprint" mode. To change it back to the normal view, double-click on the blue area at the top. That will change it back to what you want...just like the picture in the second link you posted.

wannabe1
  • 0

#5
X-Death

X-Death

    banned

  • Topic Starter
  • Banned
  • PipPip
  • 14 posts

Your Task Manager is now running in "Tiny Footprint" mode. To change it back to the normal view, double-click on the blue area at the top. That will change it back to what you want...just like the picture in the second link you posted.

wannabe1


i double clicked the blue frame at the top of the task manager, and then i retried pressing cntrol alt del and it did not fix the problem.

HELP!!!!
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Try double clicking in the gray area...
  • 0

#7
X-Death

X-Death

    banned

  • Topic Starter
  • Banned
  • PipPip
  • 14 posts

Try double clicking in the gray area...


i dont think u quite understand what i am asking..
  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Can you explain it to me a little better? If the normal window is not what you are trying to get, then I guess I don't understand... :tazz:

wannabe1
  • 0

#9
X-Death

X-Death

    banned

  • Topic Starter
  • Banned
  • PipPip
  • 14 posts

Can you explain it to me a little better? If the normal window is not what you are trying to get, then I guess I don't understand... :tazz:

wannabe1


okay. i will explain more specifically.

i am trying to change the option of pressing control + alt + delete as the one window with nothing in the background screen to just a pop-up window of the task manager when i press control + alt + delete.

although, i am useing service pack 2 for windows xp. is this default with service pack 2? becuz in my windows XP without service pack 2, it just showed as a pop-up screen for task manager.

so can you help me now?
  • 0

#10
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Pres Ctrl + Shift + Esc

Is that what you are after?
  • 0

#11
X-Death

X-Death

    banned

  • Topic Starter
  • Banned
  • PipPip
  • 14 posts

Pres Ctrl + Shift + Esc

Is that what you are after?


ya, but it does not show that when i press cntrol alt delete. how do i make it so it shows that when i press control alt delete, but uses the applications tab as the default tab after u press keys?
  • 0

#12
X-Death

X-Death

    banned

  • Topic Starter
  • Banned
  • PipPip
  • 14 posts
SOMEONE PLEASE VIEW OVER MY ABOVE POST AND HELP ME!!
  • 0

#13
Kat

Kat

    Retired

  • Retired Staff
  • 19,711 posts
  • MVP
Nice try IRON WOLF. This account has been banned as well, along with your IP. :) :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP