Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WaveOut Format Not Supported


  • Please log in to reply

#1
123333

123333

    Member

  • Member
  • PipPip
  • 70 posts
ok so i now have no sound...um i think its related to WaveOut Format Not Supported

um i really need sound...so can anyone like, give me a way to fix this, how to re-install my audio anything like that, if anything please try to give me a way that doesnt make me need a disc to fix this
  • 0

Advertisements


#2
123333

123333

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
ok updates...i enter my sound options and it says There are no active mixer devices available. to install mixer devices, go to control panel, click printers and other hardware, then add hardware

HELP ANYBODY I REALLY NEED TO FIX THIS
  • 0

#3
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Download and install Everest Home Edition

Run the programme, click + next to computer then summary

Look on right for multimedia / audio adapter

Look at the manufacturer’s site for the suitable drivers for your Operating System


If you are unable to find them, please post the make and model here before you download anything

Please set a system restore point before you install anything
  • 0

#4
123333

123333

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
um ok ill do this once i get back from school

also i dont know the manufacturers...all i know is that when i go to sounds video and game controllers part of my computer, half of my audio stuff is greyed out and unable to use, heres the list of all audio, ill put a G to if its greyed out=



ATI unfied AVstream driver
Audio Codecs- GREYED OUT(i think un-enabled too)---manufacturers(standard system devices)
Legacy audio drivers-GREYED OUT(i think un-enabled too)---manufacturers(standard system devices)
legacy video capture devices-GREYED OUT(i think un-enabled too)---manufacturers(standard system devices)
media control devicesGREYED OUT(i think un-enabled too)---manufacturers(standard system devices)
Microsoft audio compression manager
video codecs-GREYED OUT(i think un-enabled too)---manufacturers(standard system devices)

Above this i also see a yellow question mark saying AUDIO DEVICE OF HIGH DEFINITION AUDIO BUS

i tried installing but doesnt work

Edited by 123333, 17 January 2006 - 05:52 AM.

  • 0

#5
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Download and install Everest Home Edition

Run the programme, click + next to computer then summary

Look on right for multimedia / audio adapter

Look at the manufacturer’s site for the suitable drivers for your Operating System


If you are unable to find them, please post the make and model here before you download anything

Please set a system restore point before you install anything
  • 0

#6
123333

123333

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
ok so i downloaded everest... found my chip model as=


Audio Adapter- Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

i clicked on it as it gave me 2 optiions

Product information
driver download

i clicked on driver download

it led me to

http://support.intel...b/CS-009244.htm

i now have no clue what to do next, pls direct me..

also i did a quick skim of other things about my computer, i clicked out of the + next to computer and went to +in multimedia since it had a sign of speakers making noise...i have nothing under windows audio...my PCI / PnP Audio was telling me

Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

too

is having nothing under windows audio bad? or is it normal to have it like that?

Edited by 123333, 17 January 2006 - 01:50 PM.

  • 0

#7
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Please SAVE A REPORT in everest and ATTACH it to your next post
  • 0

#8
123333

123333

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
whats the desired rport layout that i want?

all pages
system summary only
hardware-related pages
benchmark pages
custom selection
??
  • 0

#9
123333

123333

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
hope this is the right one

also what if i had maybe accidently deleted what i need for the sound for it to work using ''add or remove programs''? is it possible for me to do a system restore to the point before i deleted it..i mean like im not sure if i did but i know that i deleted like 3 things off the list :-/ ???

Attached Files


Edited by 123333, 17 January 2006 - 02:38 PM.

  • 0

#10
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
All pages would have been preferable...it would appear--I say appear, because you did not provide all information, that you want these

http://downloadfinde...sional&lang=eng

download, install
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP