Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

emac startup trouble


  • Please log in to reply

#1
insidethings

insidethings

    New Member

  • Member
  • Pip
  • 1 posts
i left my eMac in my car for a few hours in cold weather. after bringing it home and setting it back up, turning it on only yields the grey loading screen with the 'apple' logo. the 'loading' graphic runs continuously and the startup process does not seem to actually begin [save for one time when startup completed but brought up a half-sized non-functional interface]. how can i begin to pinpoint the nature of the problem? is there a system diagnostics i can run from a special startup? im trying to find the OS installer to boot.
thanks,
bryan
  • 0

Advertisements


#2
aldaros23

aldaros23

    Member

  • Member
  • PipPip
  • 86 posts
as a first option, i would check the manuals that came with the eMac... i think there's something you can do where you hold a few keys which resets the mac to the last good startup
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP