Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hibernate


  • Please log in to reply

#1
wadeb_21

wadeb_21

    Member

  • Member
  • PipPipPip
  • 387 posts
I have a little problem I was hoping someone might be able to help me with. I just loaded windows xp a machine and I have fax that is hooked up to it. Whenever I go away from the pc for awhile the screen goes black and I can't recieve fax's and it always propts me for my password when I come back to the machine. I have went to the power options in the control panel and messed around with that but nothing seems to work. Is there a way to just turn that off so it doesn't go into hibernation or standby mode. I would greatly appreciate the help, thank you.
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
wadeb_21

Have you disabled Hibernation in Power Options? Go to Control Panel and open "Power Options"...Under the "Hibernation" tab, untick the box next to "Enable Hibernation".

While in Power Options, under the "Power Schemes" tab, select "Never" in the three bottom drop down menus.

Click "Apply" then "Ok".

Does this help?

wannabe1
  • 0

#3
wadeb_21

wadeb_21

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 387 posts

wadeb_21

Have you disabled Hibernation in Power Options? Go to Control Panel and open "Power Options"...Under the "Hibernation" tab, untick the box next to "Enable Hibernation".

While in Power Options, under the "Power Schemes" tab, select "Never" in the three bottom drop down menus.

Click "Apply" then "Ok".

Does this help?

wannabe1


Actually I have tried all the suggestions you said to before and for some reason it is still doing it. Do you have any other suggestions? Thank you.
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
How do you connect to the internet? Dial up? LAN?

wannabe1
  • 0

#5
wadeb_21

wadeb_21

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 387 posts

How do you connect to the internet? Dial up? LAN?

wannabe1



dial up right now but in a couple weeks it will be DSL. Do you think the fact that I'm using dial up has something to do with it, because before I reinstalled Win XP it wouldn't do that.
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Go to Control Panel, open "Network Connections", and right-click the "Local Area Connection" icon...Click on "Properties".

In the Local Area Connection Properties window, click on "Configure" and then on the "Power Management" tab.

To enable machine wakeup, check the box labelled "Allow this device to bring the computer out of standby".

To enable power management, check the box labelled "Allow the computer to turn off this device" to save power.

Click "Ok" to finish.

See if this does the trick...

Note: you will have to configure this again when you connect using the LAN.

wannabe1
  • 0

#7
wadeb_21

wadeb_21

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 387 posts

Go to Control Panel, open "Network Connections", and right-click the "Local Area Connection" icon...Click on "Properties".

In the Local Area Connection Properties window, click on "Configure" and then on the "Power Management" tab.

To enable machine wakeup, check the box labelled "Allow this device to bring the computer out of standby".

To enable power management, check the box labelled "Allow the computer to turn off this device" to save power.

Click "Ok" to finish.

See if this does the trick...

Note: you will have to configure this again when you connect using the LAN.

wannabe1


thanks allot wannabe1. I will give it a try and let you know what the outcome is thanks again.
  • 0

#8
wadeb_21

wadeb_21

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 387 posts

Go to Control Panel, open "Network Connections", and right-click the "Local Area Connection" icon...Click on "Properties".

In the Local Area Connection Properties window, click on "Configure" and then on the "Power Management" tab.

To enable machine wakeup, check the box labelled "Allow this device to bring the computer out of standby".

To enable power management, check the box labelled "Allow the computer to turn off this device" to save power.

Click "Ok" to finish.

See if this does the trick...

Note: you will have to configure this again when you connect using the LAN.

wannabe1


Thanks allot wannabe1 it looks like what you told me to do worked thanks again
  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
You are most welcome...glad to help! :tazz:

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP