Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

d*** LSP Problem, REALLY bugging me.


  • Please log in to reply

#1
.ZER0.

.ZER0.

    Member

  • Member
  • PipPip
  • 25 posts
OK, after a loooong time using HJT and other stuff, i finally got my comp all cleaned up from a mass virus and HJ/spyware malware adware attack, everything is back at karmic level.

EXCEPT..

no internet or networking.

i know its my LSP. LSPfix only comes with a NTDS (something like that) and a TCPIP dll.

no protocol handler. but i know there should be one there...

an app took over my protocol handler or something, so i got rid of it, now i have no internet, and im NOT reinstalling that app. there must be some way to reactivate the original windows LSP......

or am i just stupid and i dont know what im doing...... ?????

thanks in advance for any hlp given.
  • 0

Advertisements


#2
.ZER0.

.ZER0.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
never mind. that little Winsock fix app sorted it out fine and dandy !!
  • 0

#3
Koretek

Koretek

    Member

  • Member
  • PipPipPip
  • 340 posts
Leon was kool!
  • 0

#4
.ZER0.

.ZER0.

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts

Leon was kool!

View Post



lol, d*** straight. the uncut version was the sweetest tho...

anyway. i was right on the brink of reinstalling windoze, before i saw that Winsock Fix App. I thank whoever made that app graciously, it saved my computers life :tazz:: D

anyway, im just settling everything back in etc (i had moved everything to other harddrives to reinstall my OS)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP