Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Media Test Error, Check Cables. Please Help!


  • Please log in to reply

#1
jlmmyfu

jlmmyfu

    New Member

  • Member
  • Pip
  • 1 posts
Hi

This started today when I tried booting up my IBM NetVista, right after I moved it into another room and finished vacuuming the inside. When I booted it, all it showed was the load up screen, then I got the error message "Media Test FAiled, check cables. No Operating System Found" I have no warranty, so I opened up the computer to check the cables, but everything seems fine. I even tried changing the cables, but that still doesn't help the problem. What should I do!?
  • 0

Advertisements


#2
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Hi,

Make sure the power is pluged into the drive. Does the hdd lite come on or flicker during power up?

Go into bios and see if the drive is being recognized. Your manual will tell you how to get into bios, you need to press a key at the logo screen sometimes the delete key.

Post back with the results

Rick
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP