Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot turn off Windows Firewall


  • Please log in to reply

#1
Casper11

Casper11

    New Member

  • Member
  • Pip
  • 2 posts
Hi All,

This sytem is running XP Pro SP2 with current patches.

I need to turn off the windows firewall while I install a printer. Going into the security center and clicking on Windows Firewall, I click to turn it off, press ok, and it still displays the windows firewall is on, and the software will not load properly. There are two pcs located here, one works fine, the other will not shutdown the windows firewall.

There are no other firewalls on the system, and very limited info on the web about this problem.

Your help is greatly appreciated.

Aloha,

Casper


Update: 1/19 The steps below did not fix my problem. It seems I am missing part of my registry.
----------------------------------------
As previously mentioned... follow the steps below but *TRY THIS EXTRA STEP...
start > run
gpedit.msc
<enter>
navigate to LOCAL COMPUTER POLICY > COMPUTER CONFIGURATION > ADMINISTATIVE TEMPLATES > NETWORK >
NETWORK CONNECTIONS > FIREWALL >STANDARD PROFILE
Yes everything in the right column is NOT CONFIGURED
OK so try disable the first one and then re-enable - ie "Protect All Network Connections" to disable, apply and exit...
Then nav back to here and set it to NOT CONFIGURED again.

Update: 1/19 These settings are correct

-------------------

The following key setting will "grey out" the windows firewall options.
You can still activate via the netsh firewall command (netsh firewall ? for help)
If your option is "greyed out" and you do not want this - look for these keys and remove them. At least it worked for me.

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\WindowsFirewall
\DomainProfile \EnableFirewall=0 (DWORD data type)

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\WindowsFirewall
\StandardProfile \EnableFirewall=0 (DWORD data type)

changing those two keys to equal 1 instead of 0 would do the trick...but keep in mind that editing the registry is one of the most


Update: 1/19 I am missing the WindowsFirewall folder.
----------------------------------------------------------------

What might be the best way to get the missing registry setting back in place?

Casper

Edited by Casper11, 19 January 2006 - 03:31 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP