Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Missing applications icons in the task bar!


  • Please log in to reply

#1
ESEA

ESEA

    Member

  • Member
  • PipPip
  • 31 posts
Hi
First I would like to thank Kieth for his help on my last Post. :tazz:
Out of the blue my running aplications in the task bar has gone missing, he language and quick launch are still there. Now I have tryed right clicking and switching the diffrent tool bars on an off without ant luck. This is not the only time I have come accross this it has also happend on my system at work but they have come back on there own accord :) . This has happend a few times on my work system but this is the first time at my home system :)
Any clues anyone?
Thanks ESEA
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Have you got this white arrow on the taskbar

[attachment=5999:attachment]
  • 0

#3
ESEA

ESEA

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
No
Only have the Quick launch and the task bar( the one with time etc.
The ones that are missing are the applications that you have running e.g. Internet Explorer Word Outlook. If I minimize any of them they do not appear in the bar at the bottom of the screen. I can only bring them back up from hidden by using 'alt tab'
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
This problem can occur if you are running Xerox's Text Bridge Instant Access OCR program.

This behavior can occur if the Always On Top check box is not selected in the Taskbar Properties dialog box.
RESOLUTION
To resolve this behavior, follow these steps:

1. Press ALT+TAB to switch to another program.

2. Click Start, point to Settings, and then click Taskbar & Start Menu.

3. On the Taskbar Options tab, click the Always On Top check box to select it, and then click OK.

4. Press CTRL+ESC, and then double-click the other program's icon.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP