Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Pinnacle 9 Audio Drop

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

I am having all kinds of problems with Pinnacle 9. Over the past two years I have gone from Pinnacle 8 to 9 and have edited countless tapes and converted them to DVD without any problem. I have even been able to convert the bad ones over to DVD w/out any problems. Until recently...... For some reason my audio drops off after 15-20 minutes into the capture. Usually this happens where there is a scene change in the tape or the frames have been dropped. After that I loose all of the audio. Currently I have a Sony Hi 8 camcorder w/ RCA output to Dazzle DV 80 / Hollywood Bridge. I have deleted and reinstalled Pinnacle 9 w/ patch 9.4.3 and also deleted Dazzle drivers and reinstalled with the latest from Pinnacle's website (dated September 2004). Dazzle's driver requires that you install the driver and reboot before you plug in the unit (did that). I've cleaned the hard drive off and defragged it. There is nothing else I can think of. I read somewhere if you had a trial version of some movie editing programs you will have to manually remove the claudio.ax and clvideo.ax. Did a computer scan and nothing came up.

Any thoughts --------


  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP