Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook Express confused accounts


  • Please log in to reply

#1
Trevor Carpenter

Trevor Carpenter

    New Member

  • Member
  • Pip
  • 4 posts
I would really appreciate any advice on this one. I have been trying to fix it for days.

I have three Outlook Express accounts running under Widows XP, which I will call A, F and T reflecting their alphabetic status.

T is the default mail user. When T receives mail (send and receive all) and then tries to reply to that mail it supposes that reply is being sent from A. There is a From box which T's replies receive mail from A who they do not know. So it appears that although T is set up to only receive Tís mail, this he does but something logs it as being received by A.

A and F do not have a problem mail is always received by them as them and replies are always correct. They do not have a From box showing.

My main issue is obviously what am I doing wrong. I think I have all three accounts set up identically.

As a secondary question why does the From box only show for T. I know in Outlook as opposed to Express you can specify whether or not to show the From box but I canít find any way to do this in Express.

Incidentally I thought it might be something to do with XP User Accounts rights but all three are set up the same with administratorís rights.

I noticed a similar problem was reported in May but with no conclusion
  • 0

Advertisements


#2
Elaine

Elaine

    Member

  • Member
  • PipPip
  • 23 posts
Hi Trev

Have a look at this website http://www.insideoutlookexpress.com/

very useful information

Elaine
  • 0

#3
Trevor Carpenter

Trevor Carpenter

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks for the advice

As often happens on the day that someone responds I solve the problem. For others who may come across the same problem it was caused by my setting up e-mail accounts for three users in a single account when I first set up XP. In between times to get outlook express to function I had changed this so that each user had their own e-mail accounts set up from within their user. This meant that A and F had their accounts set up within their users but me T had all three accounts showing in which case Outlook Express determines that you want to send mail from the person at the top of the list. The from box comes into play when you have more than one account showing. I deleted the two superfluous accounts and everything works fine.
  • 0

#4
Elaine

Elaine

    Member

  • Member
  • PipPip
  • 23 posts
your welcome glad to see its fixed

Elaine
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP