Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows wouldn't restart


  • Please log in to reply

#1
mgozalbo

mgozalbo

    Member

  • Member
  • PipPip
  • 50 posts
Hi,

the computer is not restarting, unless it is in safe mode. it shows a black screen and it asks for restart in safe mode, with the last known configuration or start windows normally. The only selection that doesn't show the three options again is safe mode, and I don't know what I have to change to make it restart normally.

In safe mode it doesn't have internet connexion so I am writing this from the computer at work (the one that is bad is my computer at home)

I have norton antivirus installed, the last thing that I did (I think) is to turn off a setting in Norton to allow me to open office documents, because before I couldn't.

Help!!!
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
In safe mode, run system restore

Start > Help and Support > Undo changes with system restore


pick a date before yesterday
  • 0

#3
mgozalbo

mgozalbo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
thank you for your response, I tried to do that last night, but the only date that I could pick was yesterday, it doesn't seem to have any other dates available that were highlighted for me to pick
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
In safe mode:

Right click MY COMPUTER, choose PROPERTIES, choose ADVANCED, choose the SETTINGS button in the Startup And RECOVERY section, and uncheck AUTOMATICALLY RESTART

Now reboot. This will result in the BSOD error...report the STOP ERROR and any parameters.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP