Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

doesn't see whole hd

  • Please log in to reply




  • Member
  • PipPip
  • 13 posts
greetings all

i suspect my problem is easy but im not sure what to do.
i have a wd 160 gig hd and it sees 160 in bios,but in windows disk manage it sees 128.
is this a lba issue?
i have partioned the drive into 4 30 gig parts .
did this happen during hd setup?
im also running a wd 40 gig as a slave and it sees 37 gig. (normal?)
any suggestions??

also, hello kieth
my computer has not blue-screened again after reinstalling aol.
thank you so much

mikey the Mad
  • 0




    Retired Staff

  • Retired Staff
  • 11,365 posts
the 50gb showing as 37gb is normal....all drives have overheard and harddrive makers are not quite honest when they say gb, since they report measurements in millions of bits verus megabytes

the other problem is not normal.

If you are using sp2 in XP, then LBA is enabled. Did you check to see if LBA was enabled in bios? Did you update your bios?
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP