Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Previoulsy working Flash Drive now Locks Win XP


  • Please log in to reply

#1
TSW

TSW

    New Member

  • Member
  • Pip
  • 2 posts
I am having trouble with my HP Pavilion a810n (runing Win XP Home). I have been working with HP Help and Support previously on this but they were unable to arrive at a solution.


The USB 2.0 ports are having trouble reading USB 2.0 flash drives (SanDisk Mini Cruzer). This problem is similar to ones reported previously, but not exactly and the solutions suggested to those posts have not helped.


Both flash drives worked fine with this computer up until about 1/16/06, and they still work fine on a Dell Inspiron 4000 laptop runing Win ME.


What happens is when the flash drive is inserted into the port the mass storage icon shows up in the system tray, and then after about 4-7 seconds, the os locks up/freezes and the only way out is to hold in the power button to cycle the power and remove the flash drive.


The device manager does not indicate a conflict.
I have reinstalled the drivers. I rolled back the profile to October, and still have the problem. I unistalled all software installed since January and still have the problem. I uninstalled all the security updates since the begining of January and still have the problem. I have checked to see that all available updates from Windows Update have been installed and still have the problem. There are no apparent updates from HP support.

Please help, I would like to continue uisng the UPDs on this computer.

Thanks,
  • 0

Advertisements


#2
Saynt Cinn

Saynt Cinn

    Member

  • Member
  • PipPip
  • 27 posts
Did you uninstall the USB ROOT HUBS? Try that and reboot
  • 0

#3
TSW

TSW

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I went through every device and device driver in the hardware manager, unistalled, and then rebooted. Unfortunately, this did not solve the issue.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP