Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

COMPAQ ERROR MESSAGE


  • Please log in to reply

#1
LINKUP20GS

LINKUP20GS

    Member

  • Member
  • PipPip
  • 15 posts
I reset the the bios on a compaq presario 5152 by way of the onboard jumper. now the the only thing that happens is i get a "162-system options not set" error message and the piece of chip freezes right there to go no further. I have contacted hp and they are about as useful as teats on a bull. If any of yous guys have an answer i would truely appreciate some help.
your friend in tech
DA MISSING LINK.
  • 0

Advertisements


#2
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Hi,

Try clearing the cmos again with the jumper but this time also remove the battery you may not have gotten a good clear.

You may also have to do some bios setups. I will look into that error and machine if I find anything out I will let you know.

Rick
  • 0

#3
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
When you recieve the error try hitting the F1 key to run "computer setup"

See if that works.
  • 0

#4
LINKUP20GS

LINKUP20GS

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Thanks for the replies so far. I have already tried those things and all to no avail. please keep trying to help I truely appreciate it.

Your friend in tech
DA MISSING LINK
  • 0

#5
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Turns out I have that exact model laying around, had to peice it together but it runs good enough to get into bios, so here's what to do.

Bootup at the compaq logo press the F10 key repeatedly, be patient it takes a minute or two.

next screen highlite your language press enter, then use the arrow keys to highlite exit on the top, use the down arrow to highlite "set defaults and exit" then press enter.

You have now set the bios to original and it should boot to the os, unless of course the cpu or some other critical compaq part was changed.

Rick
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP