Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

win xp

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
hey, when i start my comp up i get vertical line on my monitor,every time i boot up they are different colours,then the emachine logo appears but i cant read any characters on the screen.i tried reinstalling xp from the cd but it get to about 13minutes and an error come on but i cant make out what it says because of the lines, got any ideas thanks john
  • 0




    Founder Geek

  • Administrator
  • 24,490 posts
1. Try clearing your CMOS by removing the battery for at least five minutes with the power disconnected.

2. Try replacing the battery on the motherboard with a new one.

3. Swap the power supply with a known good one, or have it tested.

4. If none of the above work, I'd suspect a bad motherboard.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP