Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Phone Dialer


  • Please log in to reply

#1
thekenman

thekenman

    Member

  • Member
  • PipPip
  • 13 posts
On my laptop I can connect to the internet though wireless and network cable but not though dial up. I get no dial tone on the dial up connection. I get error code 692 I tried the phone dialer still nothing. The regular house phone works fine. I have dsl & a dial up Isp.
I did a hijack here is the log


Removed HJT log.

Edited by ScHwErV, 24 January 2006 - 02:36 PM.

  • 0

Advertisements


#2
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
does the dsl work on the laptop? do you suspect malware?
  • 0

#3
thekenman

thekenman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

does the dsl work on the laptop? do you suspect malware?


Yes dsl works with wireless and though network cable.
Just dialup modem not working
No I don't think its malware
I up graded from 2000 to xp pro and I have been reading about
maybe some drivers are not installed with xp
I think this may be the problem
I'm in the process of tryng some
downloads from the Toshiba websight.
  • 0

#4
Saynt Cinn

Saynt Cinn

    Member

  • Member
  • PipPip
  • 27 posts
did you try just uninstalling the driver and rebooting the machine?
  • 0

#5
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
Why are you trying to use dial up if you use DSL, why dont you just use your DSL its much faster.
  • 0

#6
thekenman

thekenman

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Hi
Thank you for your time.
I found out what the problem was.
When I upgraded to XP Pro The modem drivers never installed.
I down loaded them from toshiba.
I took awhile to figure it out because of being wireless & using network cord sometimes
I had to keep playing with my bridge.
Also I use dial up when I travel.
Thank You Very Much :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP