Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Large USB Drives do not show

  • This topic is locked This topic is locked




  • Member
  • PipPip
  • 16 posts
Hi Guys,
My firm has just aquired a Dell PowerEdge 6800 that we are configuring as an offsite backup server. Our problem is that Larger USBs external drives do not show. We connected an 80GB FireLite and an 40GB Lacie USB external drives. As soon as we connect the system came out with a message that "New Hardware Found" and then "Installing New Hardware" and then "Hardware ready for use", but if you open My Computer the drives do not show. However smaller USBs drives or Pen drives of about 500MB or less can be seen. The server is running Windows 2003 Server. Please can anyone in this forum help us. Thanks so much.
  • 0


Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Closed: Triplicate thread

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP