Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Logitech Mediaplay Mouse problem

  • Please log in to reply



    Je suis Napoléon!

  • Administrator
  • 26,018 posts
  • MVP
get into your bios setup (usually by pressing f2 or del during bootup)...and look for a setting that's named something to the effect of "usb booting" or boot to usb or something like that...disable that iff it's enabled
  • 0





  • Topic Starter
  • Member
  • PipPip
  • 18 posts
in my bios i found a list of boot devices and their order.

there was internall HDD, cd-rw/dvd, NIC, USB, etc. I disabled the USB boot option and when i restarted into windows and the problem was still there.

Just so you know, I previously booted in safe mode, uninstalled all usb devices so windows would reinstall them.

Thanks again for your help.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP