Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

error at boot up- query registry content failed


  • Please log in to reply

#1
inspect

inspect

    New Member

  • Member
  • Pip
  • 4 posts
I have two problems. Firstly, I have an error repot stating "Querey registry content failed. contact manufacturer.
Secondly I seem to have lost my Via bus master ide driver and the SCSI and raider controller in Device Manager! javascript:emoticon(':tazz:', 'smid_8')
smilie
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP

I get the following message upon bootup. VIA Query registry content failed.

Go to Start> All Programs> Start Up> and delete the VIA IDE Tool from Start up.


not sure about the other two but do you have your motherboard disk still? or whatever disk you used to install the raid drivers to begin with?
  • 0

#3
inspect

inspect

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

not sure about the other two but do you have your motherboard disk still? or whatever disk you used to install the raid drivers to begin with?

I only have the windows xp disc from Mesh computers,where I bought the Computer from I`m afraid.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP