Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Strange tskmgr problem


  • Please log in to reply

#1
infamous_josh

infamous_josh

    New Member

  • Member
  • Pip
  • 7 posts
This is an odd problem that occurs sometimes, usually just after i log into my profile.

If i try and bring up task manager, it will launch multiple processes of tskmgr, usually enough to fill up the taskbar at least three times. As each one takes about 2/3 CPU my CPU usage then shoots up to 100% and takes a while to close them all.
IT IS VERY ANNOYING.

I wonder if anyone else has experienced anything similar, or know what could be causing this.

Computer :

Intel Celeron 2.8ghz
192mb ram
windows xp sp2
80gig hd


thanks
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I wonder if you are not finished loading and are holding the keys down too long? So, when XP finally completes loading, the multiple ctrl-alt-del's are stored in the queue and start loading.

Try not hitting ctrl-alt-del until five minutes after a boot. Will it recreate?
  • 0

#3
infamous_josh

infamous_josh

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
hm, i see what you're saying, though this is not DIRECTLY after boot.

it only happens once, just after i log on. I load up other programs first, sometimes they seem slow, i ctrl alt del, and tons of task managers pop up...
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
funny thing is, I cannot even get multiple tas managers to occur if I try,,,,have you checked for malware?
  • 0

#5
infamous_josh

infamous_josh

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
i've done a quick check, i'll do a more detailed one and post back later or tomorrow

thanks for the assistance
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I'm not really much help on this one...I've been up too long today and the brain is melting....I will try to think on this ...doe multiple taskmanager's show inside the process tab of the top task manager?
  • 0

#7
infamous_josh

infamous_josh

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
yes, i'm not sure about the programs tab as i never check that, i'm too busy shutting them all.

but yes, thats how i know that each one takes a little bit of cpu and about 5k memory
  • 0

#8
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
fwiw...there is at least one worm that hijacks taskmgr.exe, so when you try to run it, you run the worm instead....when was the last time you ran a good av program/scan
  • 0

#9
infamous_josh

infamous_josh

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
a week/two weeks back. I use avast.. is there a chance it could have missed it somehow?

EDIT : i'm running a quick scan of C:\Windows right now, will update with anything found,,,and it found nothing...

should i run a FULL scan...that would take some time

Edited by infamous_josh, 26 January 2006 - 12:09 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP