Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet explorer takes about 10 seconds to open


  • Please log in to reply

#1
jfahmy

jfahmy

    New Member

  • Member
  • Pip
  • 1 posts
When I click on ie, it takes about 10 seconds to open. After it opens it works fine, not sure why it takes so long to open, it used to open right away. Ran SpySweeper and norton antivirus, my system looks clean. Any suggestions?

Thanks


Not sure if this link helps, it didn't help me.
http://support.micro...kbid=907455#kb1

I'm running Windows 2000

Edited by jfahmy, 27 January 2006 - 12:18 AM.

  • 0

Advertisements


#2
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
hello and welcome to geekstogo,
have you installed and new programs recently? Also have you ever tried out firefox? It's a much fast and safer browser to use.
thanx
James

Edited by james_8970, 27 January 2006 - 01:36 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP