Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cannot access local network share


  • Please log in to reply

#1
kroc

kroc

    New Member

  • Member
  • Pip
  • 4 posts
Hi,

(sorry, if you have read this twice, earlier I replied to a post I was reading instead of setting up a new thread).....

I setup a mini P2P wireless network using XP (host) & Win2000 (client).
Initially I only wanted to share files so I did not enable ICS. I got the sharing to work eventually and it works well (File and Printer sharing).

Then, I decided to enable ICS. IP addresses changed from 169.x.x.x to 192.x.x.x. Fine, did some DNS changes and managed to get the PC's pinging each other and even got the client pinging the web, but could not browse the websites or connect to shared directories. I gave up on ICS and downloaded:

http://www.analogx.c...twork/proxy.htm

Changed the IP addresses to 10.0.0.1(server) and 10.0.0.2 (client).
Now I can access the web from the client, can ping both ways but still cannot access the shared folders.

Any ideas? Ideally ICS sharing the web plus the internal network is what I need.

Thanks.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
well...with ICS and file and print sharing..you don't just need to be in the same ip range...but the machines need to be in the same workroiup....did you run the network setup wizard on both computers?

also...so that this thread doesn't get closed i'm going to take P2P out of the title...as we do not allow true P2P topics
  • 0

#3
kroc

kroc

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks for the P2P tip - didn't know that.

I managed to get it working:

process, in brief, for anyone else who struggles:

connecting 2 XP home PC's and one Windows 2000 PC wirelessly.

1. put all PC's in the OFFICE network
2. enabled the guest account on all PC's
3. Created a 128bit WEP P2P network (did this last - got everything working first)
4. Used fixed IP addresses (10.0.0.x)
5. Couldn't get ICS working so I used the free proxy (see original message) to allow access to the web via the 'server'


Notes:

I had to allow vistors modification rights to my shared directory.
Disabled my Checkpoint VPN
Disabled my Norton security (but will probably be able to customise that - just haven't got around to it yet)
A visitor came to the office and I gave him an IP address and password for the security and PC's. He connected first time but surprisingly he also had access to the shared directories, even though his PC is not on an OFFICE workgroup (????).

Thanks again.
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
did he have full access to the shares? or could he just see them?
  • 0

#5
kroc

kroc

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
full access. Just had a thought. I created him as an administrator - that might be it.
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
that would do it...though...without being there..i can't be sure of your setup but..everything sounds right by your description of your steps
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP