Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with booting.


  • Please log in to reply

#1
Chubby Bear

Chubby Bear

    New Member

  • Member
  • Pip
  • 2 posts
Yes I did a search before I posted this. :tazz:

There were a few CLOSE posts...but none like this.

Ok...first specs.

ASUS A8N-SLI Premium Socket 939
AMD Athlon 64 3700+ San Diego 1GHz FSB Socket 939 Processor
eVGA e-Geforce 7800GT 256MB GDDR3 PCI Express x16
Antec SmartPower 2.0 SP-500 ATX12V 500W Power Supply
2 x Kingston 512mb PC3200 DDR memory
2 x Crucial 256mb PC2100 DDR memory

So I built it last night and everything seemed to be going in great. I finished up the install and went for the initial boot. Booted...and nothing. No bios screen...no anything. Then I hear the infamous bios beeps.

1 long beep, 2 short.

I did my research and this is what I found.

Beep Code Description:

1 long, 2 short Indicates a video error has occurred and the BIOS cannot initialize the video screen to display any additional information.

So I called up eVGA support desk and the guy who answered reccomended to re-seat the video card. So I did and still nothing...then he said to take out the battery for about 5 minutes to reset the CMOS. Did that and STILL nothing. By that time I had already hung up with him so he could not help me anymore, and by that time it was already about 1am.

So anyhow, I am at a loss. If I remember correctly even when I took the board out and tried booting it gave me the same beep error. I am going to call back eVGA when I get home today and see if they can help me out anymore. If they dont know then I will call ASUS.

Anyone have any idea what might be causing this? Seems like Im not the only one having problems with this MotherBoard.

Thanks, Ryan
  • 0

Advertisements


#2
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
Take out one of the sets of ram of different speed you really should only use one speed of ram so that may be a problem, if it doesnt work taking out one set try it with the other.
  • 0

#3
T1tan

T1tan

    New Member

  • Member
  • Pip
  • 5 posts
I have as similar problem myself: I've upgraded my system and in about 1 power-on from 5 I actually get the video board running and in the other 80% I get: 1 long beep and 3 short beeps.

The new components I got:
- ASUS A8N-E,
- A64 3200+ (Venice, box)
- PixelView/Prolink 6800GT (256MB, 350Mhz/1100Mhz)
- Hiper Power 425W (max peak 475, PCI-Express & SATA ready)

The old components are: 2x256MB Kingmax DDR 550 (running as DDR400 for now), a 120GB Western Digital (EIDE), a DVD-RW Pioneer (DVR-108) and a Samsung 960BF monitor, connected through one of the DVI ports of the VB.

At power-on, a LED on the video board blinks for a short time (1/5 of a second) and the VB fan won't start. All other components seem to boot correctly (1 long beep and 3 short ones) and the system seem to enter into Windows just fine.
I insist (with few on/off cycles) until the video board finally starts (the green LED is ON and the VB fan will power up - as expected). The system is stable when I get it started even for long periods of time, with great stress on CPU, GPU or both.

Other info that might help:
- I've tried with a 400W PSU and the frequency of successful startups seemed for a moment greater, but now has a similar success/failure rate
- the video board and the mother board are correctly connected to the PSU (main 20+4 connector, another 4pin connector and a 6 pin molex in VB)
- either with a stripped system (no drives) or in full configuration the system does the same
- during a normal system run, the 12V & the 5V tension seem normal
- last ASUS A8N-E bios was installed (1010)
- no overcclocking
- processor temperatures: 31-39 C
- video board temperatures: 53-59 C
  • 0

#4
Chubby Bear

Chubby Bear

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Im stupid, I didnt even think about the memory. Blah...Thats what it was, I conflict with the memory.

T1tan, I called ASUS about my problem, they had me plug in my speakers and listen to the verbal warning. Most of the latest model MOBO's have this feature. Try it out...mine ended up being a memory warning even though it was a video card bios beep.

Give it a try.


Thanks for your help guys,

Ryan
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP