Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

DSL connection drops when screen saver comes on


  • Please log in to reply

#16
frantique

frantique

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,700 posts
Hey Dan G!

From your screenshot, I see that you have ZoneAlarm. In my experience, ZA can often block certain IP's that you need to maintain an active connection with your ISP. The next time you're talking with your ISP, you should ask them for the range of DNS Servers that they use, and then add that range of IP's to your ZA's Trusted Zone.

Sopke to my ISP and he told me that the two addresses (?) or the two lots of numbers for DNS found in Network Connections - Status - Support are what they use (ie the numbers shown in my post of Feb 01 at 11:05 am). I do not know what to do in Zone Alarm (the free version) to do what you are suggesting. :tazz:

You should also ask your ISP why the lease time is so short... It's usually set at around 3 days... Not one minute.

The ISP tech reckons everyone on optusnet has this! After checking with his Super for some time he advised me that they would "check with some other customers to see if they were having problems with the 1 minute lease" and get back to me in a few hours - and that was about 6 or 7 hours ago! So am awaiting a call from India! (that's where the Optusnet techs hail from).

He also put me through all the rigmarole I've done before trying to change the power management settings and of course, couldn't as I don't have the option. In response to your question, I am an administrator and can do all of the usual things as an administrator.

Is there any way of getting into the guts of the thing and changing this setting? The Optusnet guy said something about having to change the setting in the bios.

Thanks, Dan G :)
  • 0

Advertisements


#17
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi supernewbie,

Sopke to my ISP and he told me that the two addresses (?) or the two lots of numbers for DNS found in Network Connections - Status - Support are what they use (ie the numbers shown in my post of Feb 01 at 11:05 am). I do not know what to do in Zone Alarm (the free version) to do what you are suggesting.

  • Double-click the ZoneAlarm icon in the System Tray
  • Click on Firewall in the left-hand toolbar area
  • Click on the Zones tab in the top right of the dialogue box.
  • Click on the Add>> button and select IP Address
  • In the Trusted Zone specify:
  • IP Address 211.29.132.12
  • Description DSN Server
  • Click OK
Repeat the above steps and also add this address: 192.142.0.51

The ISP tech reckons everyone on optusnet has this! After checking with his Super for some time he advised me that they would "check with some other customers to see if they were having problems with the 1 minute lease" and get back to me in a few hours - and that was about 6 or 7 hours ago! So am awaiting a call from India! (that's where the Optusnet techs hail from).

Hmmm... :tazz: Well, I don't really think this is the cause of your problem, I was simply curious as to why they had the lease time so short :) I'd appreciate it if you posted their answer when / if they get back to you :)

Is there any way of getting into the guts of the thing and changing this setting? The Optusnet guy said something about having to change the setting in the bios.

You could check your BIOS settings. Restart your computer and as soon as it boots up, you should see Press <something> to enter Setup at the bottom of your screen. In most cases, it is Press Del to enter Setup -- what ever key it is, you just need to press it once, then wait until you enter a new screen. In this screen, press the down key until you get to Power Management Setup or something along those lines, and then, once you have this option highlighted, press the Enter key. Now, this is the tricky part -- I'm not sure what the option will look like on your screen, nor if it actually will be there. Your NIC simply might not support the option to shut off power. However, if you can't see any option relating to it, you could write down all of the options on a piece of paper, and then post them here. If you can see the option, you'll have to change it to Disabled or Off.
  • 0

#18
frantique

frantique

    Member 2k

  • Topic Starter
  • Member
  • PipPipPipPipPip
  • 2,700 posts
Have been a bit snowed under for the past three or four days and haven't had a chance to resolve this. I did make the suggested changes in Zone Alarm. The ISP hasn't called back and I will chase them up re the 1 minute IP lease. Tried to get into Setup, however, could not. I have a post in another forum relating to not being able to F8 into Safe Mode. Outcome was that the keyboard I am using doesn't support it. I tried an old PS/2 keyboard and was able to do so (I don't use this old keyboard because the "h" key doesn't work!). Will get a chance tomorrow to swop the keyboards and follow your instructions in Setup and hopefully I can find something to do with the Power Management.
Cheers :tazz:
  • 0

#19
ScHwErV

ScHwErV

    Member 5k

  • Retired Staff
  • 21,285 posts
  • MVP
I am going to move this to the networking forum since thats where most of our networking guru's hang out.

ScHwErV :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP