Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

windows picture and fax viewer location


  • Please log in to reply

#1
korekara

korekara

    Member

  • Member
  • PipPip
  • 13 posts
sorry if this is in the wrong spot, I wasn't sure if it went here or applications...


Where about is the windows picture and fax viewer located in my folders? I want to set it as my default viewing program for winzip, but I have no idea where to browse for it.


And then on a completely unrelated note, I can't get my language toolbar to show up. It used to work, but then I got a new hard drive and upgraded to SP2, and now it's not working, even though I've set all the options to turn it on and restarted my computer. I rather need it to do assignments for my Japanese class, and I can't figure out why it won't show up. here's a screencap of my current settings (png image) do I have something set wrong...?

Help please? :tazz:

Thanks!
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Right click the taskbar, click toolbars to check language bar is ticked
  • 0

#3
korekara

korekara

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
It doesn't even show up. All I have is toolbars-->address, windows media player, links, desktop, quick launch || new toolbar.

But I wouldn't know where to browse to add a language toolbar...
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You seem to have everything set correctly
  • 0

#5
korekara

korekara

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
did you even bother to look at my screencap? :tazz: I have all that checked, I've restarted my computer numerous times, and it's not showing up. That is my problem -.-
  • 0

#6
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts

did you even bother to look at my screencap?


Korekara:

I know you are frustrated with your inability to get your machine working correctly, but Keith is an extremely hard worker who is extremely knowledgeable, who is volunteering his time to help people out. Lashing out at him is not appropriate in this circumstance. I hope that I read your comments incorrectly - sometimes what is written on a screen is interpreted incorrectly.

coachwife6
  • 0

#7
korekara

korekara

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
It wasn't lashing out. It was an honest question. I appreciate the help, but if you look at my very first post, it says that I've already done all that, and I was still having problems, so it leads me to believe that he didn't read my post very thoroughly, otherwise I wouldn't have gotten a standard response on how to enable the language bar.

I didn't for it intend to be rude, so I'm sorry if anyone interpreted it that way and took offense.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP