Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

slow reboot


  • Please log in to reply

#16
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
The pics were to check we are on the same page for this

When it has copied you need to run through post 10
  • 0

Advertisements


#17
realistpnoy

realistpnoy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 238 posts
the blue progress bar is almost done whats after this? =/
  • 0

#18
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Reboot the PC when the bar goes and see how it is, it should be better because it did ask for files when you ran it before

You can run I Click maintenance as well
  • 0

#19
realistpnoy

realistpnoy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 238 posts
wooooo!!!! thanks Keith everything is normal now =)

THANK YOU :) :) :tazz:
  • 0

#20
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting me know
  • 0

#21
realistpnoy

realistpnoy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 238 posts
i dont know but it happened again, the pc boot more than an hour the black and white bar shows up but stays there for an hour... i run ewido anti-malware and found 30,000+ infected files and deleted them... i run norton and deleted 1 infected file

pls help :tazz:
  • 0

#22
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
What was the file you deleted, do you recall?

What program found the 30,000 bad files?
  • 0

#23
realistpnoy

realistpnoy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 238 posts

What was the file you deleted, do you recall?

What program found the 30,000 bad files?



i dont remember =(

and it was ewido anti-malware
  • 0

#24
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Does your machine boot at all? Safe Mode? Safe Mode with Command Prompt"
  • 0

#25
realistpnoy

realistpnoy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 238 posts
yes right now its still loading on the white and black bar but it will take an hour to go to the windows

EDIT right now its on windows so what do i do now?

Edited by realistpnoy, 11 March 2006 - 10:46 PM.

  • 0

Advertisements


#26
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
See if this will run...

Click Start then Run...type sfc /scannow (Note the space between sfc and /) and press "Enter". You will be asked for your installation cd, so have it handy. Wait for the scan to finish (this might take up to an hour).

When it's finished, click Start then Run...type chkdsk /r (Again...note the space) and reboot when prompted (type Y and press Enter). This will run on boot-up so restart will take a while...be patient.
  • 0

#27
realistpnoy

realistpnoy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 238 posts
this one is similar to mine but mine take 1 hour to boot and his is 12 hour =/

http://www.alegsa.co.....kes hours.php

EDIT so i run chkdsk /r and it says cannot run because the volume is being use by another process ill press Y and restart it.

this is really annoying the black and white bar loading screen across just stays there =( its really really really slow

Edited by realistpnoy, 11 March 2006 - 11:56 PM.

  • 0

#28
realistpnoy

realistpnoy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 238 posts
when i restarted it says checking disk..."cannot open volume for direct acess" with a blue background

Edited by realistpnoy, 12 March 2006 - 03:53 AM.

  • 0

#29
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Can you get it to load to the desktop at all now
  • 0

#30
realistpnoy

realistpnoy

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 238 posts
ya but pc boot for about 1-2 hours

EDIT same problem on Post #1 that it stays on a black background and a white bar at the bottom when i boot the pc for about 1-2 hours and when i type chkdsk /r and restart it says

checking disk..."cannot open volume for direct acess" with a blue background

Edited by realistpnoy, 12 March 2006 - 11:49 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP