Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ewido


  • Please log in to reply

#1
bas55

bas55

    New Member

  • Member
  • Pip
  • 2 posts
Dear Geeks to Go
You recently helped me with removal of a trojan which led me to use ewido. This program appeared to function normallyat first, but subsequently started to crash. The crash usually occurred when scanning the same address in memory ([460]VM_7FFE0000.
I contacted ewido support team and after removing several items the program appeared to work normally. It appeared at the time that a bluetooth device was causing the problem. This device has now been removed.
The same problem has now recurred.
ewido tell me that the hijack this log contains no suspicious entries.

I am running Windows XP 32 bit. on an AMD Athlon 1.2GHz processor with 256MB RAM

Where do I go from here?
Your advice would be gratefully appreciated
Brendan Sullivan
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP