Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

laptop HD problem


  • Please log in to reply

#1
wraith666

wraith666

    Member

  • Member
  • PipPip
  • 12 posts
okay basically my problem is that everytime i turn on my laptop(compaq presario 900) it shows me a blue screen saying that an error has occurred and windows had to be shutdown and it shows me this technical stuff

stop:0x0000007E (0xC0000005, 0xF755E542, 0xF79C6518,0xF79C6214)

Acpi.sys-address F755E542 base at F7554000, Date stamp 4099D9f2

this started happening after i tried fixing a windows xp file (windows\system32\config\system) using a SABRENT SBT-EKU25 External Enclosure to reach the file since it didnt start in safe mode and i couldnt use the windows xp cd on the laptop since the cd drive is broken. if anyone has any solutions on how to fix this problem or repair a the system file i metion above i would be appreciated thank you for you time.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
i'm seeing a few references to turning off/on ACPI or APIC support in the bios...still researching..but see if you can find that setting
  • 0

#3
wraith666

wraith666

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
thank you, il give it a shot
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP