Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Epson Ebapi


  • Please log in to reply

#1
Church Lady

Church Lady

    New Member

  • Member
  • Pip
  • 2 posts
When I start up my computer, a small icon at the bottom shows that I have 1 document pending to print. Clicking on it, it says "Epson Ebapi dummy document" I can cancel the document and proceed using my computer, but if I don't it gums up print routines and seems to put them in neverland. I use to have an epson printer, but I don't now. I removed programs and whatever from the computer in relation to the epson printer. Does anyone know how to get this thing gone?

Thanks :tazz:
  • 0

Advertisements


#2
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Hey CL. Welcome to GTG. :tazz:

This may help you out.

http://www.epson.com...2888&foid=31435
  • 0

#3
Church Lady

Church Lady

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks coach wife, but I tried that. I tried the service pak 2 for xp. What I did today and it seems to work is that I searched my files/folders for any word that has epson in it and then, one by one, I deleted them. So far so good. I don't have an epson printer any more. I got an hp and it works slower but better for what I need.

:tazz:

Thanks, Susie
  • 0

#4
KillThe Ebapi

KillThe Ebapi

    New Member

  • Member
  • Pip
  • 1 posts
Turn OFF the "Ink Monitor" for EPSON Printer

1) Turn it OFF via the use of "msconfig" in the Run Command, Startup items tab, un-click the "Ink Monitor".

2) You can also un-click the "Ink Monitor" in the "Monitoring Preferences" on the Epson Icon which is on the right of the XP taskbar.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP