Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Lost Thrumbnail previews, windows XP


  • Please log in to reply

#1
ggg3

ggg3

    New Member

  • Member
  • Pip
  • 6 posts
Just recently lost my thumbnail preview. Windows XP
Help, how do I get them back,
Saw someone had the same problem Jan, 21, 2006, but could not review what he did to recover...!
Thanks in advance...
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
http://support.micro...b/176882/EN-US/
http://support.micro...kb;en-us;192573

try those two
  • 0

#3
ggg3

ggg3

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

Just recently lost my thumbnail preview. Windows XP
Help, how do I get them back,
Saw someone had the same problem Jan, 21, 2006, but could not review what he did to recover...!
Thanks in advance...

Neither one worked ?
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
download, extract, run

Attached Files


  • 0

#5
ggg3

ggg3

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Downloaded, extracted, & tried to run the zip file.
apply button was grayed!

I'm running windows XP SP2, Explorer 6.0

Still do not have thumbnail preview.

Any other suggestion. HELP
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
did you check any of the boxes?
  • 0

#7
ggg3

ggg3

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
No, I did not check any additional boxes.
  • 0

#8
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
just check one....html, then apply
  • 0

#9
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you installed the first fix for the metafile exploit, that took thumbnails with it

Click Start, click Run, type

regsvr32 %windir%\system32\shimgvw.dll

Press enter

A dialog box appears to confirm that the registration process has succeeded. Click OK to close the dialog box.

Check the thumbnails, then load this

http://www.microsoft...&displaylang=en
  • 0

#10
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I could kiss you keith!
  • 0

#11
ggg3

ggg3

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I really appreciate you all trying to help, don't stop, please...

I did exactly what was said, BUT it didn't work...!

After typing in regsvr32 %....etc in run box, a dialog box open and said,

"The specified module could not be found." !!!!
  • 0

#12
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
try and copy and paste the line above...if it did not work, we have the source of our troubles IE is broken
  • 0

#13
ggg3

ggg3

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
THANK YOU, THANK YOU, THANK YOU...

That worked. You guys are are goood.

One happy family here....

THANK YOU...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP