Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

trying to set up a webcam


  • Please log in to reply

#1
michael2

michael2

    Member

  • Member
  • PipPip
  • 37 posts
I am trying to set up a webcam with the newest updated software I could get (I hae a logitech quickcam express(the old version)). when I try I get this error message
Posted Image
and when I click troubleshoot I get this
Posted Image
I have a microsoft mn-500 router and I'm connected with a network cable (not wireless) heres a link to common ports on my router
Tell me if you need any more info that I haven't given

-If you can't help me fix this problem, ten can you recomend a program that will automaticly forward ports when I install it?

thanks
Michael

Edited by michael2, 30 January 2006 - 09:45 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP