Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Won't let me in


  • Please log in to reply

#1
robertsm

robertsm

    New Member

  • Member
  • Pip
  • 1 posts
Ok check this out, I just downloaded all of my security updates from microsoft.
As soon as I downloaded them I rebooted as normal, but when I tried to log back in windows doesn't recognize my password. It just keeps asking me if I have forgotten my password. If I try and just log in it says " The local policy of the system does not permit you to logon interactively"

I tried to remove all of my passwords with a password removal tool, but no luck,
I then tried to reload windows to keep all of my files. No luck. I am trying to keep all of my pics and files that I have on my machine, they are pics that I can't get back from Iraq. Can anyone think of anything I may be able to do to save them and get my comp back?????
  • 0

Advertisements


#2
MattC3156

MattC3156

    New Member

  • Member
  • Pip
  • 3 posts
I have the exact same problem.

I downloaded all the updates and rebooted. There is now a new user added something like "ASP.NET machine" account. I think it has something to do with Microsoft Framework.

Everytime I try to log in I am prompted for a password (which I didn't have to do before). It then comes up with the message "The local policy of the system does not permit you to logon interactively". I've tried logging in under the Administrator account but get the same problem. I've tried rolling back to the last known good configuration but still get the same problem.

I can get into the Remote Console through the "Repair" feature but don't know what to do from here.

Help appreciated!!
  • 0

#3
paddyt

paddyt

    Member

  • Member
  • PipPip
  • 68 posts
Hi,

Try typing Administrator as the user and no password, then if it lets you in go to the computer managment tool> users and groups> users and right click your username and try changing the password. If this doesn't work, have a look here: http://www.geekstogo..._pc-t10131.html and follow Dhoopers suggestions.

Paddy
  • 0

#4
MattC3156

MattC3156

    New Member

  • Member
  • Pip
  • 3 posts
Yep already tried that - it comes up with tha same message :tazz:

Really annoying - can't find anything on the Mirc$oft website or doing a Google search. Would prefer not having to do a full install as I'll lose all my files.
  • 0

#5
meltvn

meltvn

    New Member

  • Member
  • Pip
  • 2 posts
Take out your hard drive slave it to a nother computer running XP. Backup your files to the new computers hard drive. Make sure they are all there.
Install your har drive back on to your computer and format and reinstall. This sound harch but I think it is the quickest and best soulution from the reeding of thins
Veltie
  • 0

#6
DHooper

DHooper

    Member

  • Member
  • PipPipPip
  • 339 posts
To reset the password then follow these insturctions:

1) Turn on/restart computer.
2) Keep pressing F8 untill you come to a screen that has a list of options.
3) Use the arrow keys and hightlight Safemode and press Enter.
4) Press Enter again.
5) When you come to the Welcome Screen select the Admin account.
6) A Dialog should pop up asking if you want to enter Safemode, Click Yes
7) Start -> Control Panel -> User Accounts -> Select the account you wish to edit -> Click Remove password -> Remove Password.
8) Close all the windows
9) Restart the computer.

Hope that this helps, please replay back either way.
  • 0

#7
MattC3156

MattC3156

    New Member

  • Member
  • Pip
  • 3 posts

To reset the password then follow these insturctions:

1) Turn on/restart computer.
2) Keep pressing F8 untill you come to a screen that has a list of options.
3) Use the arrow keys and hightlight Safemode and press Enter.
4) Press Enter again.
5) When you come to the Welcome Screen select the Admin account.
6) A Dialog should pop up asking if you want to enter Safemode, Click Yes
7) Start -> Control Panel -> User Accounts -> Select the account you wish to edit -> Click Remove password -> Remove Password.
8) Close all the windows
9) Restart the computer.

Hope that this helps, please replay back either way.

View Post


Nope still get the same. I have never set an administrator password but it still prompts for one. If I don't enter one I get the same message "The local policy........" etc. If I do enter one it says "check user name and password are correct etc."

The comp is a laptop as well which makes chopping and changing the hard drives a bit more difficult.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP