Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Building woes Please help

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Ok here it goes,

I will start with what I have assembled.

Asus Premium A8N mobo
Amd 4400 dual core
2 x 1078 OCZ platinum ram
40 gig Raptor
80 gig digital caviar
BFG 7800 GT
Ultra 550 watt Titanium Psu.

Long story short I got everything together. Turned on the power, led's light up on motherboard, all fans work. No post beep or message. We tried removing the cpu and we get "cpu not installed" on voice. Obviously by this time Im flipping out, thinking my cpu might be bad. We tried one stick of ram. we tried it without the graphics card. I called asus about it and the first guy i talked to said it probably was a bad cpu. I called back later on instinct, and a guy there told me that its quite possible that my bios of the asus premium does not support the 4400. This still is hard for me to understand, because it has X2 on the box. Theyre sending me a new bios chip overnight to see if its that.ANY help or opinions will be appreciated, after browsing the asus forums i see many have had this problem some fix it some dont, and everyone has their own opinion on what the problem is. Please help me.
  • 0


Nait Dawg

Nait Dawg


  • Member
  • PipPipPip
  • 122 posts
I had a similar problem when I installed a Mobo once. Brand new oout of the box made sure the CPU was perfect for the board and the whole deal. What I DIDN'T do was make sure all the holes for screws had screws in them. Check and make sure that the board is grounded properly. That means make sure that every hole for a screw in the Mobo has a screw in it, especially if it has the metal foil around it. If that doesn't work, it' also possible you just got a bad Mobo (highly doubtful, but plausable that it came bad from the factory) That happens sometimes. I would replace the CPU before the Mobo though, if you have the resources for that. Just to be sure. If the new CPU still doesn't work...RMA the motherboard. Shold still be under warranty.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP