Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Router (Linksys)


  • Please log in to reply

#1
neatstatus

neatstatus

    Member

  • Member
  • PipPip
  • 44 posts
Hello,
I used to play some video games online and ever since i got my router (Linksys), i can't go online anymore.
D'you what can be wrong? I've tried de-activating the firewall on the router but it still won't work.


Thanks!
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi neatstatus,
How did you disable your hardware firewall? I know that there are ways to bypass it, however I've never heard of being able to disable one. What games are you trying to play? Do you know what ports they need? Could you please list the make/model of your Linksys router.

Thanks,
Dan.
  • 0

#3
neatstatus

neatstatus

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Initially i was just trying to play some emulator (snes) games online. Since this router came, it just stopped working. Also i was trying some other retro games like 'Delta Force', and i used to go online just fine, but it stopped too.

I attached a file to show the configuration screen of my router. I clicked 'disable' on the screen and that was how i 'disabled' the firewall

About the port of the games, i'm not too sure as of now. Is there any other way to just allow all ports if i can't find the ports for the games?

Attached Thumbnails

  • firewall_pic.GIF

Edited by neatstatus, 03 February 2006 - 10:06 PM.

  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi neatstatus,
From the look of things, I don't think you actually disabled the firewall (I don't believe this is possible). There are ways to bypass the router's firewall, however this is never suggested/recommended as you're leaving yourself wide-open to malicous attack. You really need to find the ports that these games use -- what websites are you getting them from? I could have a look and see if I can find any information on the ports required etc.

Thanks,
Dan.
  • 0

#5
neatstatus

neatstatus

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Hey Dan,
This is one of them. http://forums.zbattl...c4e0f07b3f43ddc

The 1st thread has something to do with ports, but i don't think i've been able to figure it out yet.
  • 0

#6
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Excellent work :tazz:
That was exactly what I was looking for :)
If you tell me the make/model of your linksys router, then I will be able to walk you through the process of forwarding these ports.

-Dan
  • 0

#7
neatstatus

neatstatus

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Hey Dan,
This is the model WRT54G
  • 0

#8
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Okay, first of all, goto Start --> Run --> type cmd and press OK --> type ipconfig and press Enter. Write down your IP Address.

[These steps are taken from PortForward]
Open up Internet Explorer, and type 192.168.1.1 in the Address Bar. Enter your username and password (by default, username is blank and password is: admin). Once logged in, click the Security button and then the Filters option. Ensure that Block Anonymous Internet Requests is unchecked and then click Apply. Now click the Applications & Gaming link in the top menu. Then click the Port Range Forward link in the second menu. Enter the following details:
Application: zBattle1
Start: 7845
End: 7845
Protocol: UDP
IP Address: Enter the IP Address you wrote down earlier.
Enable: Ensure this is checked.
Click Apply and then add the following (to a new line):
Application: zBattle2
Start: 4000
End: 4000
Protocol: TCP
IP Address: Enter the IP Address you wrote down earlier.
Enable: Ensure this is checked.
Click Apply and then exit out of your Web Console --> try to play the game now; can you?
  • 0

#9
neatstatus

neatstatus

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
For some strange reason its still not working. I don't know now if its from the game itself. The way it used to work is: i have an icon on my desktop (zbattle) which when i click, takes me to a server showing a host of game rooms. When i click one of the game rooms, i get to play with someone. Now each time i try to play, it just says "Connecting to host" and the screen stays there permanently. I tried taking out the power from the router but the server didn't even come up at all when i clicked the icon on my desktop.
I have some other games but i don't know their port numbers.
They are;
Delta Force
Rune
Serious Sam


If i can find their ports, foward them, and they manage to work, then i'll be sure the problem of the zbattle connection isn't from the router

Edited by neatstatus, 08 February 2006 - 03:20 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP