Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Loading desktop on user account


  • Please log in to reply

#1
Mssuzi01

Mssuzi01

    Member

  • Member
  • PipPip
  • 13 posts
Hi...I am not sure if I am in the right area to ask this but since we have Windows XP I thought I would start here. My husband's lap top will start and load as usual and take us to the user accounts. When we click on his name to use his desktop, it loads but the folders on the desktop won't. The task manager bar is there, you can push on the start button but when you push on "control panel" it will take a minute or two and this comes up "windows cannot find '(null)'. Make sure you typed in the name correctly, and then try again. To search for a file, click the start button, & then click search". The program files will come up if I click on the button but will freeze when it comes up, sometimes it will let me click on acceseries but then there is nothing there. We go to hit ctrl + alt + del to get out and it shows that nothing is responding. I can switch users. My desktop works fine. No problems. Does anyone know what might be going on? We have tried restoring it back to a few days ago, but it doesn't work. I don't know what happened to bring this on except that my daughter was on the computer when suddenly it went to hibernate out of the blue. When we turned it back on again...it started doing this. Any help or ideas would be greatly appreciated. Thank you. Susan Botts
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
several possibilities, including malware...

Please go to our malware forum, follow the instructions at the top there, then if the problem persists, return to this thread and we will work on the other possibilities (bad disk, bad profile)
  • 0

#3
Mssuzi01

Mssuzi01

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
:tazz: Thank you so much...IT WORKED!!! Actually the whole computer works faster or it seems too. Thank you so very much for your time and the info!
Susan Botts
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP