Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

AOC LM522 LCD Monitor


  • Please log in to reply

#1
ERW

ERW

    Member

  • Member
  • PipPip
  • 12 posts
Hello! I'm sorry to take up anyone's time but I just purchased an AOC LM522 monitor and when I connect it to my pc it says "Attention: No Signal."

I've installed the driver and checked the cords and just about everything else and still nothing... Can someone please help me?
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi and welcome to Geeks to Go. Is this monitor replacing a monitor that was working before? Monitor installation is pretty much plug and play, as long as you have all of the cables properly connected. Have you contacted the manufacturer's tech support or the vendor where you bought it? It is possible you got a bad one. Component swapping is about all you can do to isolate this. If you put another monitor on that computer, does it work?
  • 0

#3
ERW

ERW

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
At first I thought it was cable connection issues, but everything was tightly fastened. So then I thought it was the driver because one other monitor works fine on this PC. But my friend whom I thought was too busy, thankfully stopped by and solved the problem. He said the problem was failing to disable certain settings after installing the driver. Meh... All those hours...

I'm sorry for taking up your time austin_o, but thanks anyway! :tazz:

Edited by ERW, 04 February 2006 - 04:33 PM.

  • 0

#4
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
glad you got it working!!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP