Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Wireless Internet Problems

  • Please log in to reply




  • Member
  • PipPip
  • 59 posts
Hi all...

I recently moved my computer out of the office into my bedroom to have a bit more space in both places. Because of that and the Modem stays in the office (because there are 2 other computers down there), I decided to use a wifi router and PCI card to connect to the Internet from here. After alot of hassle, 2 routers and 2 PCI cards later, I finally have an almost perfect connection if not a little loss of Internet speed...

I am able to connect to World Of Warcraft with Medium or Low Latency, and Quake III with playable latency as well... However some weird stuff happens whenever I try to play Warcraft III or Starcraft over Battle.net.

I am able to join other people's games that I don't know at all perfectly with no LAG. However whenever a friend and I try to set up a private game over Battle.net, either I can't connect to his/her game, or they can't connect to mine. Weird? We can both connect to other games, but not to eachother. I've tried this with two completely different people, and computers, so I'm guessing it's on my end.

I have set up correct port forwarding and triggering on my router to accept port 6112. And currently have no firewall activated, due to trying to get my NVIDIA firewall to work properly.

Any ideas? Any help would be greatly appreciated. thanks! :tazz:

- HyDekar
  • 0




    Je suis Napoléon!

  • Administrator
  • 26,018 posts
  • MVP
can we get an update on the status of this issue please?
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP