Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Boot-up problem


  • Please log in to reply

#1
Guust

Guust

    New Member

  • Member
  • Pip
  • 5 posts
hey people,

I have a problem with my windows 2000 setup, which i am currently running next to a windows xp. The problem is as follows;
I turn on the pc; then choose 2000 from the two options that i have, (XP or 2000) then it starts win 2k, but after a little while it just shuts itself down, restarts, and i come back at the point where i can choose the OS to start.
The problem started occurring after i booted the xp partition today once into safe mode using the "run" feature and "msconfig", I did this to resolve a spyware problem, which required running Ewido in safe mode.
Maybe i cluttered up something there or what?

cheers for the help, I need it.

Guust
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Guust...

What exactly did you do using msconfig? Are both operating systems failing to start? Which operating system is the default system for the machine?

wannabe1
  • 0

#3
Guust

Guust

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
hey man,

I used msconfig to enable a safe mode system boot of my XP operating system...like i said there was some spyware on it I needed to clean and that's why i had to do a scan with Ewido in safe mode (another guide I found here, which was very helpful) only leaving me stuck with the new problem i told u about...XP boots fine now in normal mode( I reset it back to normal boot up after the scan was done) but the Win 2K starts up, i can see the icons appear on the desktop, and then, it justs hangs there and shuts down suddenly. I don't know what that's all about but that's why I'm here. I'm pretty sure it's not another spyware infection or the like, (because of all the scans I've been doing) but then again, I don't what it can be. lol, windows just makes me sick. Next pc I'm buying will have linux on it.

If you(or anybody) have any ideas, plz tell me about it, else I'll just move all the stuff I keep under Win2k to the XP partition, do a new clean install of win2k and be rid of it...but maybe there's a quicker way, and I'm itching to find out :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP