Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem w/ sound- mmsystem002 error.


  • Please log in to reply

#1
vipman4evr

vipman4evr

    Member

  • Member
  • PipPip
  • 13 posts
i have Windows XP and i get an error everytime i play a song on Winamp saying no device card found. I have to change the wave output to something else so it does work.i can get sound on the comp. like if im playing call of duty 2 but if i play online games on the internet like A.L.I.E.S 2 or something there is not sound.its not only Games, its even sites there is NOT a single sound on there.i tried 3 times now, reinstrall my SOUNDMAX sound drive files and software.if u need info about this problem go to http://geocities.com/mmsystem002 its for windows 98 but it still tells the problem, the solutions , i cant do because its different w/ win XP . I cant have my system reinstralled because i have important files i got to keep. plaese help.

Edited by vipman4evr, 05 February 2006 - 09:57 AM.

  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
please run everest in our download section and ATTACH a report so I can see your hardware
  • 0

#3
vipman4evr

vipman4evr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
ok here it is

Attached Files


Edited by vipman4evr, 05 February 2006 - 09:21 PM.

  • 0

#4
DeSade

DeSade

    Member

  • Member
  • PipPipPip
  • 377 posts
Second time today I have posted this link :tazz:

AC97

Above is a link to the latest AC97 codec drivers, download and install, post back if you still have a problem.


Multimedia:
Audio Adapter Intel 82801FB ICH6 - AC'97 Audio Controller [B-1]

Edited by DeSade, 05 February 2006 - 09:31 PM.

  • 0

#5
vipman4evr

vipman4evr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
iinstralled it and it said while instralling that it wasnt WINDOWS sutable and that i should stop instrallation but i dident and restarted the comp when asked, after the WINXP logo screen went away, a blue screen appeared and said that there was an error so i restart and still same thing so i start in SAFE MODE AND UNINSTRALL THE AC97 and everythings back to normal (i still have the problem though) so the program didnt work
  • 0

#6
DeSade

DeSade

    Member

  • Member
  • PipPipPip
  • 377 posts
It could be the AC97 itself

I had numerous problems with mine before I got so sick of it I just disabled it and stuck a soundcard into my machine instead.
You might have to do the same.

Post here if you want to do this and need instructions.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP