Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Random Crashes (During Games)


  • Please log in to reply

#1
NwoFoxhound

NwoFoxhound

    Member

  • Member
  • PipPip
  • 10 posts
Hey guys.
First off, i recently downloaded a desktop feature called GT Ripple, but i turn that off during the games. Thats the most recent hardware installed... other than that, havent installed anything large or of significance.

My problem: I play games like CoD2 and EQ2 all day long w/o problems, but recently i was playing CoD2 and all of a sudden i get a crash and the sound cuts off and starts making wierd noises... like beeping and stuttering. Example would be if i freeze and was in the middle of shooting someone it will stutter w/the sound effects then cut off and start making wierd noises (repitition). It starts to repeat the noise and by that point i figured it crashed and im forced to restart.

At first i thought this was only CoD2, until i played EQ2. I was playing and EQ2, which normally never gives me problems, just all of a sudden froze and the sound did the same thing.

I was wondering what could be some problems? Ive scanned my computers using Norton and nothing shows up.
Quick Note: There is no Blue Screen of Death and the crash causes my sound to just keep repeating... i cannot ever get out of it, restarts are 100% required everytime. It does this at random times, some at 30s into the game... others at an hour.

AMD64 3800+ Venice Core
19'' BenQ 8ms LCD
7.1 Creative Sound Speakers
SB Audigy 2 Value
Asus A8N5X Mobo (PCI)
160gb Seagate HD
2048 (512x4) PC3200 Corsair Ram
eVGA GeForce 7600GT
500w Aspire PSU

Edited by NwoFoxhound, 06 February 2006 - 08:23 PM.

  • 0

Advertisements


#2
KiLleR Civilian

KiLleR Civilian

    Member

  • Member
  • PipPip
  • 18 posts
try reinstalling the games and make sure you dont have any processing running you dont know.
  • 0

#3
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Have you tried updating your sound drivers from the Creative support site?
Are there any errors in the system and application logs around the time the sound stutters?
  • 0

#4
NwoFoxhound

NwoFoxhound

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
heh im an idiot... i have AI Booster and i had it clocked at 110% (changing it from 2400mhz - 2670mhz) and apparently everytime i tried to play something, browsing was ok, it would i guess outwork itself. I just reset it to 3% boost and its runnin like a charm. Thought it would be something fluke like that, considering i eliminated any other probable causes.

PS. And yea, all the drivers and all were updated thats why i thought something wierd was goin on.

Thanks anyways fellas, sure hope all your problems are solved just as easy.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP