Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cookies not enabled


  • Please log in to reply

#1
jerrold1970

jerrold1970

    New Member

  • Member
  • Pip
  • 3 posts
I am using AOL and Internet Explorer. When I view some web pages I get the message Cookies not enabled. I follow all the directions that the web site gives me. Tools,Privacy,Advanced. Override Automatic Cookie Handling is selected. First Party Cookies Accept is enabled. Third party cookies Accept is enabled. And always allow session cookies is enabled. I have deleted AOL and reinstalled it thinking that was the problem and it didnt help. I am running out of ideas. Any help is appreciated. Thanks
  • 0

Advertisements


#2
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
hello and welcome to geeks to go,
AOL isn't the problem here for sure, trying doing the following
go into internet explorer and then click tools->internet options->privacy-> then you'll c a sliding bar, i think you have it on block all cookies. Try lowering it to medium. Once this is done click apply and then ok. If this doesn't fix your problem or have a different browser please post back and i'll get back to helping you.
thanx
James

Edited by james_8970, 06 February 2006 - 10:53 PM.

  • 0

#3
jerrold1970

jerrold1970

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
James, Thank you for taking the time to help me. I put the slider bar on Medium,but unfortunately I am getting the same message. I am using Internet explorer. Any other suggestions appreciated. Thanks again.
  • 0

#4
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
hello go back and do the same thing. I think you might have not click aply and it placed itself back.
thanx
James
  • 0

#5
jerrold1970

jerrold1970

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks again for your help James.I went back 2 double check and the slider is still on medium and I am still having the same problem. If u can think of anything else your help is appreciated.
  • 0

#6
jrom727

jrom727

    Member

  • Member
  • PipPipPip
  • 176 posts
Hello jerrold1970 and Welcome to G2G :tazz:

Are you using adSubtract by any chance? or any pop up blocker?

See: http://support.micro...b;EN-US;Q315207

What is the exact error you're getting?
  • 0

#7
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Hi J:

Click Here to download the latest version of Hijack This.


Create a Startup List
  • Open HiJackThis
  • Click on the "Config..." button on the bottom right
  • Click on the tab "Misc Tools"
  • Check off the 2 boxes next to the Box that says "Generate StartupList log"
  • Click on the button "Generate StartupList log"
  • Copy and past the StartupList from the notepad into your next post
That way I can see what is running. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP