Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer Issues


  • Please log in to reply

#1
wolftone

wolftone

    Member

  • Member
  • PipPip
  • 71 posts
I left my computer in for Virus removal and adware removal and the following has happened:

1. Whenever I go to my computer it takes forever to find it, I get the little flashlight thingy forever.

2. I can't have anything plugged into the USB ports at the back of my computer otherwise it won't boot. When I pull out the USB plug, the computer continues its book up sequence.

3. When I use word or any other software, like photoshop, that looks at any drive before it loads, it hangs before loading for about five minutes.

According to the tech, they had issues with 4 of the last updates from windows and never got to install them.

My computer is a Gateway and the specs are

Microsoft XP Home edition
SP 2 installed
1 GIG ram


If you have any ideas, please let me know.

Martin Jordan
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP

2. I can't have anything plugged into the USB ports at the back of my computer otherwise it won't boot. When I pull out the USB plug, the computer continues its book up sequence.


for this one...boot into your BIOS setup (usually by pressing del or f2 during boot) and look for a setting that says 'allow booting to usb" or something like that...and disable it...if you see a setting called "enable legacy usb support" make sure that is ENABLED

the other two....we'll have to work a little more one...but let me know the results of the above
  • 0

#3
wolftone

wolftone

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
Hi

I went into Bios and found a selection "Allow booting to USB" so I disabled it. I couldn't find anything that said specifically "Enable lecacy USB Support" though.

I did see something that mentioned legacy and cpuid, and the USB reference was on a different line. Didn't look like they were connected. Is this what I need to enable?

I still have the problem of it taking forever to look for the drives in "MyComputer"

Thanks

Martin Jordan
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
start run
service.msc
<enter>

scroll down the list and look for Windows Image Acquisition

Double click, choose STOP, then set startup type to DISABLED

Reboot, check MY COMPUTER AGAIN
  • 0

#5
wolftone

wolftone

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
Guys

This has been the most amazing tech support I have ever experienced.

dsenette: Thank you for the USB suggestion, it appeared to have worked just fine - Thanks again

Gerryf - Wow, wow, and wow. I have been tearing my hair out over this for a while. I did as you said and everything is back on line again.

The problems that I was having with Photoshop and the other software is now also gone. I know it was becasue the software in question was looking for a scratch disk before it booted which is why it took so long.

You can consider this event closed and I am extremely happy. Thanks to both of you.

Blessed Be!

Martin Jordan
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP