Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

G2G error


  • Please log in to reply

#1
CJIS

CJIS

    Member

  • Member
  • PipPipPip
  • 474 posts
I am using the web browser opera and last night for about 2 hours i just could not get onto G2G it just says that there was a server error.
  • 0

Advertisements


#2
DeSade

DeSade

    Member

  • Member
  • PipPipPip
  • 377 posts
I have the same problem with Firefox but mine doesn't last for hours.

I am on the site for 15mins or so then I click a link and get the server error, have to wait a minute or 2 before I can get back on.

No fix as yet.
  • 0

#3
ScHwErV

ScHwErV

    Member 5k

  • Retired Staff
  • 21,285 posts
  • MVP
I am on the site for about 10 hours a day, as are many of the other staff here and I have recieved no reports of any problems. You might look at clearing your cache or something.

ScHwErV :tazz:
  • 0

#4
CJIS

CJIS

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 474 posts
I have cleared my cache, history, cookies and everything after this happens and nothing works, and any other web page loads fine. I really dont know what to do. i will try with Internet Explorer if it goes off again and see if i get the same error message through that.
  • 0

#5
CJIS

CJIS

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 474 posts
It did go off again and it isnt just opera when i type in geekstogo.com in internet explorer it goes to the home page but when there is the server error it takes me to MSN search and if i click on the link it just redirects me back to MSN search. So annoying. I was off for approx. 2 hours today again. if there is any way around this or to stop this from happening i would really appreciate some help.

Edited by CJIS, 11 February 2006 - 01:42 PM.

  • 0

#6
DeSade

DeSade

    Member

  • Member
  • PipPipPip
  • 377 posts

I am on the site for about 10 hours a day, as are many of the other staff here and I have recieved no reports of any problems. You might look at clearing your cache or something.

ScHwErV :tazz:


I have posted about it before

Here

And at least one Staff member has the same problem as you can see.

If you don't consider this as reporting it, can you please advise where I should be posting?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP