Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Creating new User Accounts on Windows XP Pro


  • Please log in to reply

#1
jimxx7

jimxx7

    Member

  • Member
  • PipPip
  • 26 posts
Hi;

Running Windows XP Pro for around a year now.

Thought I would add users for my wife to run her own Windows sessions.

Can successfully create a user, but when you start it up it "hangs" with the backdrop of the "rolling hills" but the Windows Desktop does not load. Should I be going back to MicroSoft with this one???
I have tried either Administrator or Limited Access for the new User, nothing.

Are there any files that you guys know I should check or copy from my account?

Thanks in advance for any help you may provide.
  • 0

Advertisements


#2
Krizniak

Krizniak

    Member

  • Member
  • PipPip
  • 33 posts
When connected with your wife's account, did you get a look at option 'Show Desktop Icon' in the 'Arrange icons' entry, when you right-clic in an empty area of your desktop ?
  • 0

#3
jimxx7

jimxx7

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
No there was no ability to right click, only got task manager because I crtl+alt+del
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
you created one account...did you try another?

It sounds like the ntuser key was damaged during the creation process

Also, try loading her profile in safe mode....same as usual...tap the f8 key during boot up but choose her account instead of yours or admin
  • 0

#5
jimxx7

jimxx7

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
gerryf;

Tried safemode for the same result.

The background comes up then you see the toolbar flash up and disappear. Desktop does not appear, by that I mean no icons on screen. Tried the windows key to see if it brings anything up but nothing. Only way to gain any access is to Ctrl+Alt+Del, which surprisingly brings up TaskManager.

I have noted autodown.exe using resources on the task manager when running the Admin account (my account).
  • 0

#6
achilles becqx

achilles becqx

    Member

  • Member
  • PipPip
  • 94 posts
Hi,
Pls run chkdsk/r in command prompt and then restart the computer and chk out...
It can be a reason that when u r creating an user account from ur account it is not getting created properly so restart the computer in safe mode and create it from the admin account and tell me what happens nxt??
:tazz:
  • 0

#7
jimxx7

jimxx7

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
achilles becqx;

Chkdsk was clear.
Created new user in SafeMode, but same result

:tazz:
Jimxx7
  • 0

#8
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Double click MY COMPUTER, choose TOOLS > FOLDER OPTIONS > VIEW

Scroll down and CHECK SHOW HIDDEN FILES AND FOLDERS

UUNCHECK HIDE EXTENSIONS FOR KNOWN FILE TYPES and HIDE PROTECTED SYSTEM OPERATING SYSTEM RILES (RECOMMENDED)

Go to C:\Documents and Settings...

do you see a DEFAULT USER folder?
  • 0

#9
jimxx7

jimxx7

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Yes there is a folder called Default Users
  • 0

#10
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Please ATTACH a hijackthis log for m (find link in my signature). If you are infected with malware, I will refer you, but I want to check before trying something else
  • 0

Advertisements


#11
jimxx7

jimxx7

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Hope this is how you wanted the HiJackThis Log????
Did not understand your request for a "HiJacKThis for m (find link in my signature)"

Assumed "m" was a typo.



Logfile of HijackThis v1.99.1
Scan saved at 12:03:25 AM, on 2/17/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\windows\System32\smss.exe
C:\windows\system32\winlogon.exe
C:\windows\system32\services.exe
C:\windows\system32\lsass.exe
C:\windows\system32\svchost.exe
C:\windows\System32\svchost.exe
C:\windows\system32\spoolsv.exe
C:\Vet\isafe.exe
C:\windows\system32\svchost.exe
C:\Vet\VetMsg.exe
C:\windows\Explorer.EXE
C:\Vet\VetTray.exe
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S4I3H2.EXE
C:\Program Files\Adobe\Photoshop Album Starter Edition\3.0\Apps\apdproxy.exe
C:\PROGRA~1\BILLPS~1\WINPAT~1\winpatrol.exe
C:\Program Files\Common Files\Ahead\lib\NMBgMonitor.exe
C:\Program Files\Google\Google Desktop Search\GoogleDesktop.exe
C:\windows\system32\devldr32.exe
C:\Program Files\Samsung\Digimax Viewer 2.0\STImgBrowser.exe
C:\Program Files\WinZip\WZQKPICK.EXE
C:\Program Files\Yahoo!\Messenger\ymsgr_tray.exe
C:\Program Files\Outlook Express\msimn.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Google\Google Desktop Search\GoogleDesktopIndex.exe
C:\Program Files\Google\Google Desktop Search\GoogleDesktopDisplay.exe
C:\Program Files\Google\Google Desktop Search\GoogleDesktopCrawl.exe
C:\Program Files\Google\Google Desktop Search\GoogleDesktopOE.exe
C:\Program Files\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.yahoo.com/
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com/
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: UberButton Class - {5BAB4B5B-68BC-4B02-94D6-2FC0DE4A7897} - C:\Program Files\Yahoo!\Common\yiesrvc.dll
O2 - BHO: YahooTaggedBM Class - {65D886A2-7CA7-479B-BB95-14D1EFB7946A} - C:\Program Files\Yahoo!\Common\YIeTagBm.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar2.dll
O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn1\yt.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar2.dll
O4 - HKLM\..\Run: [VetTray] C:\Vet\VetTray.exe
O4 - HKLM\..\Run: [EPSON Stylus Photo R210 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S4I3H2.EXE /P30 "EPSON Stylus Photo R210 Series" /O6 "USB001" /M "Stylus Photo R210"
O4 - HKLM\..\Run: [NeroFilterCheck] C:\windows\system32\NeroCheck.exe
O4 - HKLM\..\Run: [Adobe Photo Downloader] "C:\Program Files\Adobe\Photoshop Album Starter Edition\3.0\Apps\apdproxy.exe"
O4 - HKLM\..\Run: [WinPatrol] C:\PROGRA~1\BILLPS~1\WINPAT~1\winpatrol.exe
O4 - HKCU\..\Run: [Yahoo! Pager] "C:\Program Files\Yahoo!\Messenger\ypager.exe" -quiet
O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Program Files\Common Files\Ahead\lib\NMBgMonitor.exe"
O4 - HKCU\..\Run: [Google Desktop Search] "C:\Program Files\Google\Google Desktop Search\GoogleDesktop.exe" /startup
O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O4 - Global Startup: Digimax Viewer 2.0.lnk = C:\Program Files\Samsung\Digimax Viewer 2.0\STImgBrowser.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
O4 - Global Startup: WinZip Quick Pick.lnk = C:\Program Files\WinZip\WZQKPICK.EXE
O8 - Extra context menu item: &Google Search - res://c:\program files\google\GoogleToolbar2.dll/cmsearch.html
O8 - Extra context menu item: &Translate English Word - res://c:\program files\google\GoogleToolbar2.dll/cmwordtrans.html
O8 - Extra context menu item: &Yahoo! Search - file:///C:\Program Files\Yahoo!\Common/ycsrch.htm
O8 - Extra context menu item: Backward Links - res://c:\program files\google\GoogleToolbar2.dll/cmbacklinks.html
O8 - Extra context menu item: Cached Snapshot of Page - res://c:\program files\google\GoogleToolbar2.dll/cmcache.html
O8 - Extra context menu item: Similar Pages - res://c:\program files\google\GoogleToolbar2.dll/cmsimilar.html
O8 - Extra context menu item: Translate Page into English - res://c:\program files\google\GoogleToolbar2.dll/cmtrans.html
O8 - Extra context menu item: Yahoo! &Dictionary - file:///C:\Program Files\Yahoo!\Common/ycdict.htm
O8 - Extra context menu item: Yahoo! &Maps - file:///C:\Program Files\Yahoo!\Common/ycmap.htm
O8 - Extra context menu item: Yahoo! &SMS - file:///C:\Program Files\Yahoo!\Common/ycsms.htm
O9 - Extra button: Yahoo! Services - {5BAB4B5B-68BC-4B02-94D6-2FC0DE4A7897} - C:\Program Files\Yahoo!\Common\yiesrvc.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O12 - Plugin for .mov: C:\Program Files\Internet Explorer\PLUGINS\npqtplugin.dll
O12 - Plugin for .pdf: C:\Program Files\Internet Explorer\PLUGINS\nppdf32.dll
O12 - Plugin for .TIF: C:\Program Files\Internet Explorer\PLUGINS\npqtplugin7.dll
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft....k/?linkid=39204
O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} (YInstStarter Class) - C:\Program Files\Yahoo!\Common\yinsthelper.dll
O16 - DPF: {31E68DE2-5548-4B23-88F0-C51E6A0F695E} (Microsoft PID Sniffer) - https://support.micr...ActiveX/odc.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.micros...b?1120269051239
O23 - Service: CA ISafe (CAISafe) - Computer Associates International, Inc. - C:\Vet\isafe.exe
O23 - Service: ewido security suite control - ewido networks - C:\Program Files\ewido anti-malware\ewidoctrl.exe
O23 - Service: VET Message Service (VETMSGNT) - Computer Associates International, Inc. - C:\Vet\VetMsg.exe
  • 0

#12
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
for ME = M was supposed to be ME

But the salient point was ATTCH, not POST
  • 0

#13
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Log off and log back in as THE ADMIINSTRATOR account (not your account with administrator rights, but the local administrator account which is USERNAME: ADMINISTRATOR and password, whatever you choose when you setup XP Pro

Right click on MY COMPUTER, choose PROPERTIES, choose ADVANCED, choose SETTINGS in the user section.

Select YOUR account in the box, should be MACHINENAME\yourname (not ADMINISTRATOR)

Select COPY TO button, click BROWSE, then navigate to c:\documents and settings\default user

Click OK

This will give the default user account everything you have.

Now, go to control panel, users and create a new user for your wife.

Log in to her account (it will have administrator rights)

Work?

Now, the question is--how likely is it you will be creating more accounts or limited user accounts? We need to do more if that is the case
  • 0

#14
jimxx7

jimxx7

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
well here might be the problem.

On the welcome screen there is no ADMINISTRATOR account.
I did create one when I started XP

???????

Under c:\documents and settings\ there is an administrator account/folder.
  • 0

#15
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
at the log in screen, hit ctrl-alt-del twice

a logon screen will appear, type in administrator and the password

or reboot into safe mode and the adminsitrator logon will appear
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP