Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Task Manager Trouble (XP)


  • Please log in to reply

#16
achilles becqx

achilles becqx

    Member

  • Member
  • PipPip
  • 94 posts
Hi,
Click on start run and then type in taskmgr.... chk it out...
  • 0

Advertisements


#17
Notnefmail

Notnefmail

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
'Another Program is Currently Using This File'

:s
  • 0

#18
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Copy and paste the following into notepad.

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"DisableTaskMgr"=dword:00000000


Save it as follows:
Click File on the toolbar and choose "Save as..."
Save in = Desktop
File Name = DisableTaskMgr.reg
Save as type = All Files
Encodind = ANSI
Click "Save"

Now right click on the file and choose Merge. Accept the change and reboot.

Task Manager?
  • 0

#19
Notnefmail

Notnefmail

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
Nope :'(
  • 0

#20
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Is the Task Manager the only component not working? How about regedit or msconfig. Check both of those for me by clicking Start, then Run, and typing regedit, and click "Ok". Do the same with msconfig. Let me know if these open for you.

wannabe1
  • 0

#21
Notnefmail

Notnefmail

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
msconfig works
regedit states as follows in a box named '16 bit MS-DOS Subsystem'

c:\WINDOWS\system32\regedit.com
c:\WINDOWS\SYSTEM32\AUTOEXEC.NT. The system file is not suitable for running MS-DOS and Microsoft Windows applications. Choose 'Close' to terminate the application.
(there is an option to ignore too).
  • 0

#22
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
http://windowsxp.mvp...g/ToolsQuit.htm <--regedit.com could be a sign of a particularly nasty trojan...regedit is by default an exe...the only time there should be regetid with a .com extension..is when you have to rename it for another reason..if you didn't something else did...and it's probably not a good thing....this same trojaan can also rename taskmgr.exe to .com...causing it not to work as well...i suggest you take a trip through the malware forum and get checked out
  • 0

#23
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Yup...dsenette's right.

Please go to the Malware Forum and follow the instructions at the top....Especially the Start Here.

That will give you several steps that will help you clean up 70 percent of all problems by yourself...then post a hijackthis log in THAT forum. Be patient, the Malware Forum is a very busy place and a two or three day wait is not unusual. DO NOT REPLY TO OR BUMP YOUR OWN LOG. If it shows a reply it may be overlooked as one that is being worked on.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.

wannabe1
  • 0

#24
Notnefmail

Notnefmail

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
okie doke will do, thank you all for the help so far.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP