Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Networking issues


  • Please log in to reply

#1
Vic78

Vic78

    New Member

  • Member
  • Pip
  • 6 posts
Hello,

I see plenty of people up here with similar problems and I've tried reading throught them but cant find my specific problem.

I have a desktop and 2 lap tops all running XP home SP2. I have internet through a DSL Modem and ran through a router. I am able to get all three computers online. (Go me with about 9 hours of troubleshooting yesterday, manufacturers dont say some modems need to bridge manually;))

Anyhow, my issue.. I want to network them to share files/printer.

I've run the wizard on the all 3 computers each with its own name and all under the same workgroup name, I look under the My Network Places and there is nothing in there, I select View Workgropup Computers and get an error message *Workgroup is not accessible* on all 3 computers.

What am I missing?

Edited by Vic78, 10 February 2006 - 06:26 PM.

  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi Vic78,
Basic Checklist for Networking
1. Ensure that all firewalls are disabled for all computers involved.
2. Ensure that all computers on the network are in the same workgroup.
3. Ensure each computer has File and Printer Sharing installed.
4. Ensure that you have File Sharing enabled - to do this, right-click on any Drive or Folder on one (or all) of the computers, and select Sharing and Security.... Ensure that Share this folder on the Network is enabled.
  • 0

#3
Vic78

Vic78

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I disabled my norton firewall, and I am able to access the other computers when the firewall is down. How do I set it up so I dont have to disable my firewall each time I want to access another computer?

When I start the computers, I have to disable, access the other computer then reenable, then I have full access with no other issues, If I dont do it this way then I get the same error message as before *Workgroup is not accessible*

Edited by Vic78, 10 February 2006 - 08:35 PM.

  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi Vic78,
You need to properly configure your Norton Firewall; to do this you need to add the other Computer's IP Addresses to Norton's Trusted Zone. I have never used Norton Firewall before, however here is a good article which should solve your problem: Adding client computers to the Trusted Zone in Norton Internet Security and Norton Personal Firewall. Please let me know if you're still experiencing problems after following these steps.

Thanks,
Dan.

Edited by Dan G, 13 February 2006 - 07:08 AM.

  • 0

#5
Vic78

Vic78

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
That fixed it, thanks for the help.
-Vic
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP