Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE issue on Windodws 98 platform


  • Please log in to reply

#1
redwave250443

redwave250443

    Member

  • Member
  • PipPip
  • 49 posts
A machine running Windows98 encountered IE6.0 error since installing a new software operation was performed on this computer.


The phenomenon is that run IE6.0 and type a website in address bar, then a error box 'send error report .....' pop up at once, all IE windows will shut down automatically when click 'Ok' button.

The OS was re-installed for at least three times that resut shows the IE would appear error for sure and couldn't run well once the software was installed in this machine. If I attempt to uninstall the software from machine, the issue still appeared again.
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I am lost

The operating system is windows 98 or xp?

What software are you installing (other than Internet Explorer 6?
  • 0

#3
redwave250443

redwave250443

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
The operating system is Windows 98 with IE6.0 updated.

I am installing a Kingsoft Powerword a kind of software of translation.
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Uhm, wrong forum...going to move it

But it works until you install the Kingsoft Powerword?
  • 0

#5
redwave250443

redwave250443

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Before installing the Kingsoft Powerword, IE works well.
  • 0

#6
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
After uninstalling the software did you do a repair on IE6
Go to control panel > add remove programs highlight ie6 click on
remove then choose th option to fix IE6
  • 0

#7
redwave250443

redwave250443

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
I have updated IE latest version throuth Windows update, error still appeared.
  • 0

#8
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Am I right that you did a complete reinstall of windows 98.
If this is right how did you do the reinstall.
  • 0

#9
redwave250443

redwave250443

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Your guess is right that I sure reinstall Windows 98.

But IE still works poor once I install the translation software 'Kingsoft Powerword'.

I navigate to Microsoft support web to search documents about it, however, no any hint was not found.

Thanks.
  • 0

#10
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
I tried to search the kingsoft powerword site but you need to be a registed user to access the help center
So I am sorry I am out of ideas and I can not check on the FAQ of the web site

Edited by peterm, 13 February 2006 - 05:14 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP