Jump to content

Welcome Guest to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Feel free to browse the site as a guest. However, you must log in to reply to existing topics or start a new topic of your own, and enjoy all this forum has to offer. Additionally, if you can assist another member by sharing your knowledge, please post a reply! Best of all - Registration and all assistance, is FREE! Learn more about How it Works. Infected? Malware Cleaning Guide. What are you waiting for?
Create an Account Login to Account

Realtek


  • Please log in to reply

#1
ahuu

ahuu

    New Member

  • Member
  • Pip
  • 9 posts
gigabyte ga-7vt600 1394 m/b, windows xp home intergrated sp2, Realtek rtl8139/810x family fast ethernet
nic. cable connection 512 speed,motorola surfboard cable modem.

i have just installed new Realtek drivers version 5.615.716.2004,

in device manager there is a tab on network adapter properties called advanced i am not sure what to enable or disable, this tab was not there under windows driver.

any advice appreciated
  • 0

#2
DeSade

DeSade

    Member

  • Member
  • PipPipPip
  • 377 posts
I have a card from the same family, these are my settings for it and its working well.

502.1Q/1p VLAN Tagging = Disable
Jumbo Frame = Disable
Link Speed/Duplex Mode = Auto Negotiation
Network Address = Not Present
Number of High Priority Tx Descriptor = 128
Number of Rx Descriptor = 168
Number of Tx Desriptor = 200
Offload Checksum = Disable
Offload TCP_LargeSend = Disable
WakeUp on ARP/PING = Enable

Hope this helps.
  • 0

#3
ahuu

ahuu

    New Member

  • Member
  • Pip
  • 9 posts
Thanks for the help DeSade
  • 0



Similar Topics: Realtek     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured