Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CPU fan starts turning for half second then stops at start up


  • Please log in to reply

#16
Neil565

Neil565

    New Member

  • Member
  • Pip
  • 3 posts
whoops, never mind.. I figured it out.. My brain is so scrambled trying to deal with house thefts and construction crews...
You know the PSU power plug that is normally next to the MB connector? Well, this one they hid in a weird spot, and I didn't even think about it. Found the right cable, and boom, plugged right in. Guess I'm got an extra functional motherboard laying around as abackup :).

just hope this pc doesn't get stolen now that it's working again after 6 months.
  • 0

Advertisements


#17
rajdesai246

rajdesai246

    New Member

  • Member
  • Pip
  • 1 posts
hi.. .. I hv the similr problem... intel 67bl, 4gb*4 corsair vengeance ram, nvidia quadro 4000 , I ball, 450watts smps, please help, can't find the plastic near the battery you're reffering to change
  • 0

#18
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 19,993 posts
Direct to rajdesai246

Please do not post inside another members topic, your computer issue/s may appear to be the same but be completely different + your request for assistance may be overlooked as staff and members will check a topic that has yet to receive a reply but they may not if it appears that assistance has already been offered to the OP.

In your OP please provide as much information that you can including what you have already tried yourself to resolve the issue.
  • 0

#19
neutralboye bhu1

neutralboye bhu1

    New Member

  • Member
  • Pip
  • 1 posts
Hi , me problem with computer
today i clean my computer due to much dust ,i take out the cpu and clean and put with no any mistake.when i start machine it stops immediately after 30 seconds or some times 15 seconds.
i had face this problem once more due to cleaning but after sometime it worked proprely up to today.
PLEASE HELP ME SOON AS POSSIBLE!!!
!!
  • 0

#20
admxrain

admxrain

    New Member

  • Member
  • Pip
  • 2 posts
Motherboard Asus P5Q SE2
Intel Pentium Dual Core E5400
Memory 2x2GB ddr2
Graphics Card Radeon HD7750 1gb GDDR5
600W power supply
 
Hello Im also having this problem CPU fan starts turning for half second then stops

  • 0

#21
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 19,993 posts

admxrain 

Please do not post inside another members topic, your computer issue/s may appear to be the same but be completely different + your request for assistance may be overlooked as staff and members will check a topic that has yet to receive a reply but they may not if it appears that assistance has already been offered to the OP.

In your OP please provide as much information that you can including what you have already tried yourself to resolve the issue.

 

We are always happy to help but please start your own topic and we will assist you there, can you also be sure to click on the Follow this topic tab so that you are notified of any replies.


  • 0

#22
shadow_ak001

shadow_ak001

    New Member

  • Member
  • Pip
  • 2 posts

                                                                   


Edited by shadow_ak001, 21 May 2015 - 11:40 AM.

  • 0

#23
amith

amith

    New Member

  • Member
  • Pip
  • 1 posts
Same problem with my mobo also.I tried to reset CLRTC .but didn't work still have the same problem.I noticed that when I remove atx 12 v 4 pin removed the CPU cooler just works fine.
  • 0

#24
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

We are always happy to help but please start your own topic and we will assist you there, can you also be sure to click on the Follow this topic tab so that you are notified of any replies.

 


  • 0

#25
dinesh_93

dinesh_93

    New Member

  • Member
  • Pip
  • 1 posts
new motherboard CPU fan starts turning for
half second then stops. Home PC won't start up
with new motherboard.in my PC jumper indicates jpwd1 only 2 pins
  • 0

Advertisements


#26
Dashing star

Dashing star

    Member

  • Member
  • PipPipPip
  • 722 posts

 

We are always happy to help but please start your own topic and we will assist you there


  • 0






Similar Topics

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP