Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP will not install on ME operated Desktop


  • Please log in to reply

#46
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Did you create it just as I said? Double click the file THEN put the floppy in the drive? It basically creates itself after that.
  • 0

Advertisements


#47
rkats

rkats

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
I'll have to pursue this tomorrow....I am real tirreedd. Hopefully we can work this out :tazz:
Good night.
  • 0

#48
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
We'll get it.... :tazz:
  • 0

#49
rkats

rkats

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
Ok, yes the floppy was wrong. I redid it and it is now at-
"starting windows 98...
Windows is bypassing your startup files.
A:\>" What do I type in here?
  • 0

#50
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi rkats....

Type E: and press "Enter"

Type setup and press "Enter"

wannabe1
  • 0

#51
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
:tazz: Put the ME cd in the cd-rom drive to do this step...sorry
  • 0

#52
rkats

rkats

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
HI!
After I get to E i typed setup and it says bad command or file name
  • 0

#53
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hang on a minute...let me boot up and old ME machine...
  • 0

#54
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Press Ctrl + Alt + Delete to restart

At the options screen, type 1 and press "Enter"

At the A:\ prompt, type e: and press "Enter"

At the E:\ prompt, type setup and press "Enter"

Setup should begin...keep me informed of your progress and any error messeges you receive.
  • 0

#55
rkats

rkats

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
it says not ready reading drive G
abort, retry, fail?

I have 2 CD drives one just CD and CDRW that's the one the ME disk is in, should I have it in just the CD drive? what is drive G?
  • 0

Advertisements


#56
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Actually that was my mistak, rkats...sorry. I forgot that you had two hard drives...that moves everything up one letter. :tazz:

If it's asking for G: let's use it.

Abort (A press "Enter")

Which prompt does this leave you at?
  • 0

#57
rkats

rkats

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
at E:\>

I want you to know that I do really appreciate your help :tazz:
  • 0

#58
rkats

rkats

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
at E:\>

I want you to know that I do really appreciate your help :tazz:
  • 0

#59
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
My pleasure, rkats... :tazz:

Type G: and press "Enter"

At the G:\ prompt, type setup and press "Enter"
  • 0

#60
rkats

rkats

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
It still says not ready ready drive G
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP